1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

****HELP: 89 Si idling weird :[****

Discussion in 'Civic and CRX - EF' started by Amoney47, Mar 12, 2009.

  1. Amoney47

    Amoney47 New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Mar 12, 2009
    okay so i have a 89 ef with 182k miles and it is bone stock (bought it yesterday) start up and idling for the car warming up is fine...once the car is warm and i drive for a little bit the idle goes from 1100 rpm to about 600 constantly just rah rah rah but when reved back up to 1100 rpm it is fine.. any help would be appreciated
     
  2. Amoney47

    Amoney47 New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Mar 12, 2009
    please help
     
  3. Z6CRX

    Z6CRX übber ɐɾuıu etarip

    Messages:
    1,560
    Likes Received:
    33
    Joined:
    Aug 22, 2005
    Location:
    Pittsburgh, PA
    going through this post may help

    http://hondaswap.com/civic-crx-ef/hunting-idle-issues-253238/

    a lot of people run into this this thread will likely follow a similar path, if it still doesnt work post what you ave done and go from there.

    usually a clogged IACV will cause this. its a small black cylinder thing located on the back of your intake manifold with a 2 pin plug going into it, accompanied by some small hoses.
     
    Last edited: Mar 12, 2009
  4. Amoney47

    Amoney47 New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Mar 12, 2009
    it was the IACV thanks
     
Verification:
Draft saved Draft deleted

Share This Page