1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help a/f

Discussion in 'Civic and del Sol - EG and EK' started by rkwoos12, Dec 14, 2008.

  1. rkwoos12

    rkwoos12 New Member

    Messages:
    353
    Likes Received:
    2
    Joined:
    Oct 28, 2008
    Location:
    Kentucky
    hey guys i just recently put a good running d16z6 vtec engine in to my 94 civic with 100k miles on it i got it running about as good as im gona get it only consern i have is that my air/fuel gaues i have in the car show when im idleing its good at stoich but when i rev the engine the gauge bounces to rich then it gose to lean and it rebuilds it self back to stoich, is this ok or not? another question is i have wet ness comming out of exhaust dosent smell but lookes as to me to be sweat cause i dont have no cat on it. if any help would be great and sorry if this thread is in wrong place it wont let me post in general tech area.
     
  2. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    condinsation in the exhaust is normal, as far as your air/fuel ratio gauge goes unless you have a wideband o2 sensor its not going to show anything but a pretty light show
     
  3. rkwoos12

    rkwoos12 New Member

    Messages:
    353
    Likes Received:
    2
    Joined:
    Oct 28, 2008
    Location:
    Kentucky
    lol well thats what it looks like is a light show and the gauges where in the car when i bought it. befor the engine blew it did have a turbo on it but not sure if it has a wideband o2 sensor or not how could i tell? and i replaced the engine back to stock and it seems to be running good but i still get an engine light come on every now and then so im gona buy me a code reader and find out the problem. but if you could help me out on how could i tell if im running to rich or too lean. i cant really tell and i really dont want to fork out another 600 bucks for another engine lol.
     
  4. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    you can tell by your spark plugs, the tips will be white if your lean, black if your rich, normal will look gray or brown
     
  5. rkwoos12

    rkwoos12 New Member

    Messages:
    353
    Likes Received:
    2
    Joined:
    Oct 28, 2008
    Location:
    Kentucky
    also for got to mention that i have an o2 sensor and another thing that looks to be a o2 sensor also i belive it gose to the a/f gauge.
     
  6. rkwoos12

    rkwoos12 New Member

    Messages:
    353
    Likes Received:
    2
    Joined:
    Oct 28, 2008
    Location:
    Kentucky
    ok how do i fix it if im running rich?
     
  7. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    does your oil smell like gas? thats usually caused by a bad fuel pressure reg, check your fuel pressure, check your timing, dirty air filter. where all of the plugs black?
     
  8. rkwoos12

    rkwoos12 New Member

    Messages:
    353
    Likes Received:
    2
    Joined:
    Oct 28, 2008
    Location:
    Kentucky
    thanks man for all your help my plugs are greyish black like a darker grey but i think its ok because like you said that a/f gauge isnt acurate unless i have a wideband 02 witch i dont have and the engine seems to run fine.
     
Verification:
Draft saved Draft deleted

Share This Page