1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! B16 Wont start!!

Discussion in 'General Tech and Maintenance' started by MJ93Hatchback, Aug 4, 2008.

  1. MJ93Hatchback

    MJ93Hatchback New Member

    Messages:
    240
    Likes Received:
    0
    Joined:
    Mar 4, 2008
    So yeah, I have a b16 sir-2 put in my 93 hatch dx, everything is hooked up, everything is wired in and ready to go, but It won't start! please help me honda gods
     
  2. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    is it turning over ? or is it just not doing a thing ? is it getting spark and fuel ?
     
  3. MJ93Hatchback

    MJ93Hatchback New Member

    Messages:
    240
    Likes Received:
    0
    Joined:
    Mar 4, 2008
    sorry I didn't get back to ya sooner, but after talking with the guy from Hmotorsonline and after replacing and trying several different things I am shipping the Distributor back and they are going to send me a new one, and hopefully that is the problem
     
  4. MJ93Hatchback

    MJ93Hatchback New Member

    Messages:
    240
    Likes Received:
    0
    Joined:
    Mar 4, 2008
    ok so here is the deal, we have spark, we have fuel, we have adjusted the timing numerous times, it will turn over and it will act like it wants to start, but it just will not start, we have a new distributor on it, new spark plugs, wires, and the firing order is correct, and we replaced many other things, all the wiring is correct, but it will just not start up!! any help would be much appreciated
     
  5. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    do a compression test. it should be firing if you have spark fuel and correct timing
     
  6. MJ93Hatchback

    MJ93Hatchback New Member

    Messages:
    240
    Likes Received:
    0
    Joined:
    Mar 4, 2008
    we have already done a compression test, compression is ok, it acts like it want's to fire it just doesn't go all the way enough to start, the only problem with the compression is that 3 of the cylinders were around 200 and the last one was around 150 but it should still fire up, in theory it should be starting right up, but for some reason it is not
     
  7. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    do you have any check codes
     
  8. MJ93Hatchback

    MJ93Hatchback New Member

    Messages:
    240
    Likes Received:
    0
    Joined:
    Mar 4, 2008
    nope, we are not getting any codes, sorry shoulda mentioned that
     
Verification:
Draft saved Draft deleted

Share This Page