1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help, can't get EX to fire

Discussion in 'HYBRID -> EG-EK / DC' started by SolDave, Aug 22, 2003.

  1. SolDave

    SolDave Junior Member

    Likes Received:
    May 6, 2003
    ok, here's the deal. I did an engine transplant in a 97 civic DX 2dr. put
    in a 98 D16Y8. got the ECU but not the harness, so I ran the VTEC wires
    seperate. It turns over great, but won't start at all. Got new plugs and
    wires, but the plugs were bought for the non-vtec motor. also, the sensor
    that's on the backside of the intake manifold(3 wires, close to the TB
    side) isn't hooked up and we don't have any of the O2 sensors hooked
    up(actually no there at all) I didn't think any of that would cause the
    car to NOT start, just maybe run rough, but I don't know. Any help is appreciated
  2. D15Z1

    D15Z1 Junior Member

    Likes Received:
    Nov 22, 2002
    Well make sure you are getting a spark.
    If you have a timing light just hook it up to the 12v and to your #1 plug wire.
    Turn you engine a few times. If the light goes off then atleast you know your getting a spark to the plugs.
    Also check if you are actually getting fuel. If your engine is turning over and you have no spark you will smell that raw fuel in the exhaust.
    If you don't smell any, check the injectors. I had a set that were seized up on my 1.6 and that's all it would do just turn turn turn but no go.
    good luck
  3. sabi670

    sabi670 Member

    Likes Received:
    Feb 4, 2003
    I did the same thing on my car and had the same problem. The car would start and run when I sprayed carb cleaner down the TB. So I changed out the injectors that came with the swap and put my y7 injectors in, that fixed it. Now my car runs very rich, but Im not sure if its because of the injectors (they were diff. colors) or because of wrong intake manifold/IACV for the ecu. Just waiting for the correct IM to come in, hoping that fixes it. If you have your old inj. try swapping them.
  4. civichbwithb18a1

    civichbwithb18a1 Member

    Likes Received:
    Sep 2, 2003
    check your main relay i had the same problem. i didnt have the o2 hooked and i ddnt have my tps hooked up either but once i replaced my main relay the car ran fine even without all that stuff hooked up.
  5. wildbillhatchbac

    wildbillhatchbac the OG VIP

    Likes Received:
    Sep 28, 2002
    things to check


    then you can break it down from there

    no compression? check the cam timing

    no fuel? check the injectors

    no spark? check the ignitor

    and so on and so forth til you find the problem
Draft saved Draft deleted

Share This Page