1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help!!! car is not starting

Discussion in 'Civic and del Sol - EG and EK' started by kupo599, Jul 24, 2006.

  1. kupo599

    kupo599 Junior Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jul 24, 2006
    Location:
    oshkosh
    Hi I have a 94 Honda Civic Coupe. Its got a 94 LS swap in it. three weeks ago it just stopped working. The engine cranks over but it just doesnt get that last spark to turn on. I think its not getting any gas but I dont know. My check engine light is not on. My ignition systems seems fine. I do have MSD ( the old version). When I put my key to the "on" position (where all the lights light up on my dash) I cannot hear the fuel pump go on. I took my car to a shop and they cant figure it out. They just tell me that the fuel pump is not getting a signal. Thats why theres a new fuel relay installed. I also installed a new fuel filter. I was wondering if anyone can offer any advice to what is wrong? The tech did say something about changing my PCM thinging, whatever that is, but its going to be costly and may not be the problem.
     
  2. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    Main relay? Or is that the fuel relay you're talking about that got replaced?

    Have you checked to make absolutely sure that your pump is still good?
     
  3. kupo599

    kupo599 Junior Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jul 24, 2006
    Location:
    oshkosh
    its the relay underneath the steering wheel by all the other fuses. How can my pump be bad if its not getting a signal. unless its an integra fuel pump huh? i dont even know if its a civic or an integra fuel pump
     
  4. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    integra/civic fuel pumps are the same thing for the most part... swapping to one would be pointless.

    grab a helms manual and run the test on the fuel pump.

    helmsinc.com
     
  5. jdmgsrteg

    jdmgsrteg Junior Member

    Messages:
    25
    Likes Received:
    0
    Joined:
    Jul 21, 2006
    actually i've had just about the same thing happen...it was my ecu...but...make sure to check everything else first
     
  6. kupo599

    kupo599 Junior Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jul 24, 2006
    Location:
    oshkosh
    i was wondering if i use a GSR ecu would that work or would i have to use an LS ecu? is there anyway i can test the ECU at a local store?
     
Verification:
Draft saved Draft deleted

Share This Page