1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help!!! car is not starting

Discussion in 'Civic and del Sol - EG and EK' started by kupo599, Jul 24, 2006.

Thread Status:
Not open for further replies.
  1. kupo599

    kupo599 Junior Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Jul 24, 2006
    Location:
    oshkosh
    Hi I have a 94 Honda Civic Coupe. Its got a 94 LS swap in it. three weeks ago it just stopped working. The engine cranks over but it just doesnt get that last spark to turn on. I think its not getting any gas but I dont know. My check engine light is not on. My ignition systems seems fine. I do have MSD ( the old version). When I put my key to the "on" position (where all the lights light up on my dash) I cannot hear the fuel pump go on. I took my car to a shop and they cant figure it out. They just tell me that the fuel pump is not getting a signal. Thats why theres a new fuel relay installed. I also installed a new fuel filter. I was wondering if anyone can offer any advice to what is wrong? The tech did say something about changing my PCM thinging, whatever that is, but its going to be costly and may not be the problem. any reply is greatly appreciated
     
  2. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    Double post. Locking.
     
Thread Status:
Not open for further replies.

Share This Page