1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help, car wont start

Discussion in 'HYBRID -> BA-BB /CA-CD' started by H22AdelSol, Dec 1, 2003.

  1. H22AdelSol

    H22AdelSol Senior Member

    Messages:
    505
    Likes Received:
    0
    Joined:
    Oct 26, 2003
    Location:
    san diego, california
    Yesterday i was disconnecting the wires from alternator using a 10mm wrench and i forgot to disconnect the battery and it started sparking. so i disconnected the battery and then did my thing. hooked it right back up the way it was before and now when i turn the key to the on position there is no power. the battery is charged and i looked at the fuses under the steering wheel and under the hood and all were fine. wth is wrong?
     
  2. H22AdelSol

    H22AdelSol Senior Member

    Messages:
    505
    Likes Received:
    0
    Joined:
    Oct 26, 2003
    Location:
    san diego, california
    nevermind its fixed
     
  3. rudeludenotmeanthough

    rudeludenotmeanthough Senior Member

    Messages:
    1,406
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    what was the problem? maybe someone elsehas had it, and your information could help them.
     
  4. H22AdelSol

    H22AdelSol Senior Member

    Messages:
    505
    Likes Received:
    0
    Joined:
    Oct 26, 2003
    Location:
    san diego, california
    In the fuse box that is in the engine compartment there are 5? fuses, the big ones that you use philips screws to hold into place, it was the big one 80a fuse. You can tell which one is done by looking through the plastic cover at the little bridge of metal going from side to side. if they arent connected well then thats your problem. bought a new one for $3.99.
     
Verification:
Draft saved Draft deleted

Share This Page