1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help, flashing lights... hell, everything...

Discussion in 'HYBRID -> EG-EK / DC' started by citrEK, Oct 21, 2003.

  1. citrEK

    citrEK Junior Member

    Messages:
    29
    Likes Received:
    0
    Joined:
    Aug 27, 2003
    OKIE, just got done with the swap... B18C5 into the 99 DX Hatch.

    [​IMG]

    I Had a bit of issues with the wiring harness, but brought the D16Y7 harness to Garage Kwai and all is good, ran great for a couple runs. A bit of the setup that may prove helpful.

    Unorthodox Crank Pullies
    AEM Underdrive Alternator Pulley
    No A/C or PS
    Hyper Ground Universal Kit
    Stock Alternator from B18C5
    P28 ECU, reprogrammed to ITR specs
    Skunk2 OBD2-OBD1 Adapter Harness
    Stock D16Y7 Engine Harness

    EVERY light in the car is flickering, gauges, headlights, head unit is flashing on and off.... EVERYTHING. Also the tach & speedo are jumping around all over the place, from 20 to 60 to 20 to 120, etc. It worked there for a second everything seemed to be functioning properly then started wiggin out again. It won't pull hard like the first 2 test runs, and I changed nothing but putting the hood on. If you start the car and remove the positive terminal to the battery it kills the car. I think this is normal but the mechanics tell me the alternator should keep it running and the battery is just for starting purposes.

    Anyways, PLEASE check out this 1.57MB movie clip and pay attention to the speedo, tach, and other gauges and then the headlights, I looked like a fuckin cop driving home. Oh, I had the hazards on intentionally with my friend behind me to make sure I don't get pulled over on my way home after having to call it a night... The file is in .AVI format.

    Right click, SAVE TARGET AS...
    http://64.233.207.13/~citrek/epilepsy.avi

    Thanks in advance guys...
     
  2. citrEK

    citrEK Junior Member

    Messages:
    29
    Likes Received:
    0
    Joined:
    Aug 27, 2003
    Also, when you get on it, it tries to pull but jerks/jolts every time the lights flicker. I think my car got shot by one of those guns from F&F2 ;)

    And uh, no CEL.
     
  3. ek9r

    ek9r Senior Member

    Messages:
    505
    Likes Received:
    0
    Joined:
    Feb 4, 2003
    Location:
    Long Island NY
    sounds like a short to me. if it ran fine for your test runs, and is fucked up now, you might want to test it with another computer as yours may have gone bad. check over all the connections you made, make sure nothing is grounded out, and the insulation on the wires is not cut. check wiring before you get a new ecu.
    good luck
     
  4. citrEK

    citrEK Junior Member

    Messages:
    29
    Likes Received:
    0
    Joined:
    Aug 27, 2003
    okie, well here's a short little clip my smart assed friend made for all of us to enjoy. he did this cause someone posted on another forum "turn up the techno and charge admission"

    http://home.comcast.net/~rgboote/remix.avi
     
  5. citrEK

    citrEK Junior Member

    Messages:
    29
    Likes Received:
    0
    Joined:
    Aug 27, 2003
  6. HatchSpeeD

    HatchSpeeD ...Hi...

    Messages:
    1,241
    Likes Received:
    0
    Joined:
    Apr 14, 2003
    Location:
    Beantown
Verification:
Draft saved Draft deleted

Share This Page