1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! H22 Accord

Discussion in 'General Tech and Maintenance' started by BlakeZ, Aug 27, 2008.

  1. BlakeZ

    BlakeZ New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Jun 5, 2008
    Well we swapped the H22 into the Accord and it drives down the road but we are having a few problems.

    1. It redlines at 6900 and shouldn't it redline at 8100?

    2. When we just barely touch the gas it studders and wants to die but when we get on it, its fine.

    3. These hoses are spraying water like crazy when it gets hot and were not sure if we have them in the correct spot or not. :huh: lol
    [​IMG]
    [​IMG][​IMG]
     
  2. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    Did you purchase a Hayne's manual for it? If not, I suggest that. Then you can ensure that your hoses are all headed to the right places.

    Are you throwing any codes? Sounds to me like Vtec isn't functioning properly. Check your wires and for codes. What ECU are you running?
     
  3. BlakeZ

    BlakeZ New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Jun 5, 2008
    Advance Auto doesn't have the Hayne's manual for the H22 so I downloaded it and we can't even find anything in it about those hoses. And we do have a CEL but haven't got around to checking it yet... thats on the agenda for today. The ECU is a P13.
     
  4. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    Fix your CEL and you should fix your problem.
     
  5. BlakeZ

    BlakeZ New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Jun 5, 2008
    But what about those hoses spraying water like crazy? Thats what we're really worried about right now.
     
  6. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    Are the hoses new? Checked for cracks? Are the clamps good?

    Start simple, and then work your way up. If you can't fix it by the most obvious reasons, refer to a repair manual for more guidance.
     
  7. BlakeZ

    BlakeZ New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Jun 5, 2008
    Do you know what any of that stuff is called that they are going into? We have no idea so we're having a hard time finding anything about it in the manual. And yes the hoses are good and so are the clamps but all the pressure just blows them off.
     
  8. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    I quote myself. Shame on me for doing so, but whatever.

    A manual will do you wonders now, and in the future. If you don't know where to look in the manual, then take it one chapter at a time and just check everything. Then you can be assured you have everything right, and you may run across your problem.
     
  9. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    Figure out what the CEL error code is first...this may give you clues as to what else is wrong...
     
  10. BlakeZ

    BlakeZ New Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Jun 5, 2008
    Damn you dudes are bitches.... problems fixed. Never comming back to these forums.
     
  11. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    Watch the door on your way out.

    Don't need the likes of you around anyway...
     
  12. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    Seriously? Did you just get all butt-hurt because we told you to consult a manual and figure out what error code you're throwing? You're a fucking moron. How are you supposed to diagnose your engine problems if you don't even know what code you're throwing?

    You're the only "bitch" in this thread. I really hope you're serious about not coming back...I wouldn't be upset in the slightest...
     
Verification:
Draft saved Draft deleted

Share This Page