1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help. H22 too fat for SMOG

Discussion in 'General Tech and Maintenance' started by Mulepick, May 26, 2007.

  1. Mulepick

    Mulepick New Member

    Messages:
    78
    Likes Received:
    0
    Joined:
    Nov 24, 2006
    Location:
    Nevada
    Finished up putting a JDM H22/ auto trans into my '93 Accord Wagon. Cold air intake, ebay headers, but all else stock. Used the Accord fuel rail but h22 fuel regulator. I occasionally get a cel for knock sensor but it's intermittant. No other kicks particularly O2 or anything emissions related. Pretty sure that all vacume hoses are correct.

    I've read about adding acetone but surely w/all the h22/f22 swaps, someone else has had/solved this problem.

    Quick help appreciated; she's gotta pass by end of June!

    Tks,

    Bob
     
  2. Mulepick

    Mulepick New Member

    Messages:
    78
    Likes Received:
    0
    Joined:
    Nov 24, 2006
    Location:
    Nevada
    Rich.

    HC 222/426 ppm
    CO 3.51/1.91 %
     
  3. Mulepick

    Mulepick New Member

    Messages:
    78
    Likes Received:
    0
    Joined:
    Nov 24, 2006
    Location:
    Nevada
    The car passed SMOG w/flying colors this AM. The only meaningful differences from before are that I installed the F22 injectors and ECU in place of the H22s.

    I've sent the h22 injectors off to get a good cleaning, backflush, new o-rings, etc. The cleaning outfit will provide me w/before and after info so I'll be able to see how bad they were. If they were OK, the culprit must be the computer, right?

    No cels with current setup but I was getting a load of them with the h22 ecu/injectors.

    I'll let you all know what I find out.

    Bob
     
Verification:
Draft saved Draft deleted

Share This Page