1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help It Won't Start!

Discussion in 'HYBRID -> EG-EK / DC' started by stev0_wic, Feb 7, 2009.

  1. stev0_wic

    stev0_wic New Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Sep 2, 2008
    Location:
    connersville, IN
    I have a z6 head on an a6 block. It is turning over and getting spark, but it is pumping out way too much gas and it will not start. I am pretty sure it is a sensor but I could be wrong. If anyone can help me please do because my anniversary is next week and I need a vehicle asap!
     
  2. austin20110

    austin20110 New Member

    Messages:
    1,272
    Likes Received:
    30
    Joined:
    Sep 24, 2008
    Location:
    Northern Va
    thinking out loud here but fuel pressure regualator
     
  3. 914b16

    914b16 New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Feb 7, 2009
    the motor is problably fluded also.causing it to not start.
     
  4. stev0_wic

    stev0_wic New Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Sep 2, 2008
    Location:
    connersville, IN
    Any one else have anything to say before I spend $75 on the fuel pressure regulator?
     
  5. stev0_wic

    stev0_wic New Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Sep 2, 2008
    Location:
    connersville, IN
    Ok one last question, should i check the fuel injector pressure regulator as well?
     
  6. stev0_wic

    stev0_wic New Member

    Messages:
    113
    Likes Received:
    0
    Joined:
    Sep 2, 2008
    Location:
    connersville, IN
    this one is done it didn't have any compression but thanks!
     
Verification:
Draft saved Draft deleted

Share This Page