1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help lol this car is making me mad!!!!!!!

Discussion in 'Civic and CRX - EW' started by lifeisabullet3, Dec 9, 2009.

  1. lifeisabullet3

    lifeisabullet3 New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 8, 2009
    ok i am lost this car ran and now it doesnt. it has the dpfi to mpfi conversion on the harness. i checked the wires a lot of times and everything seems fine. but there is a black with a red strip wire that has a shield wire connected to it. and the rest of the shield wire is wrapping three other wires all these wires are running from the fuel injectors . but at the end of the shield wire is not hooked to anything but it has some wire hanging out. could it have shorted out? and killed the ecu? or am i over looking anything? and like i said it ran and i drove it and it ran good . but ever since the old battery died and i put the new one in it wont start. It has spark and fuel. so i am lost any one have any ideas?
     
  2. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    How do you expect anyone to help you when your post is so vague? What car? What engine? What ECU?
     
  3. hosmer

    hosmer I made the millionth post VIP

    Messages:
    3,162
    Likes Received:
    82
    Joined:
    Jan 26, 2005
    Location:
    B R I D G E W A T E R
    Dpfi = EF = wrong section = makes ME mad


    Why is it so hard for people to read?
     
  4. lifeisabullet3

    lifeisabullet3 New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 8, 2009
    o yeah i posted that last night after working on the car all fu.king day sorry its a 88 crx with si harness pr4 ecu and a b18b1 motor then how do i remove it?
     
  5. lifeisabullet3

    lifeisabullet3 New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 8, 2009
    Then since its in the wrong place how do i remover the post?
     
  6. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    Just ask a Mod to move it to the right forum. They will notice it soon enough though...
     
  7. lifeisabullet3

    lifeisabullet3 New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Dec 8, 2009

    ok been a while the car is a 91 crx with a b18b 94 ls motor, pr4 ecu, timing is right, i figured the wires out and they are right i cut the shield wire, got it running but it does not want to stay running i am starting to think its the fuel pump. could some one give me the ohm specs for the fuel pump?
     
Verification:
Draft saved Draft deleted

Share This Page