1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP ME X's 3!!!!!!!!!!!!!!!!!!!!!!

Discussion in 'Civic and CRX - EF' started by mtx89civic, Sep 3, 2006.

  1. mtx89civic

    mtx89civic New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Aug 27, 2006
    Ok so i did a jdm b16 swap into my 89 civic hatch and converted it from obd 0 to obd1 by my self with no conversion kits or anything like that...

    Im having trouble with it dumping to much fuel at idle....

    I have 99 civic si injectors
    99 civic si manifold
    99 civic si map

    everything else is 92-95

    Right now im only shooting a heated o2 sensor code (41)
    but the radiator fan wont kick in and i all ready replaced the coolant temp sensor and thriple checked the wires to the coolant temp sensor... double checked the wires going to the fan, the relay and the fuse under the driver dash

    im really sick of this shit and i dont want to deal with it any more....

    someone from cali said it might be my ecu (p28 chipped to kick vtec in @ 4500 and rev limiter at 84 somethin....

    whould that affect anything?

    ps. the o2 is brand new nd dont think the wires are mixed up cuz there NOT i have all the obd 1 engine side harness plugs too.


    PLEASE HELP ME BEFORE I MAKE THE MISTAKE OF SELLING MY CAR!!!!
     
  2. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    could be the obd2 injectors, map
     
Verification:
Draft saved Draft deleted

Share This Page