1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help!! my car died!!!

Discussion in 'HYBRID -> EG-EK / DC' started by APEXi, Sep 22, 2005.

  1. APEXi

    APEXi Senior Member

    Messages:
    110
    Likes Received:
    0
    Joined:
    Jun 5, 2005
    hey guys, so i go outside to pull my car in for the night... turn the key to start it and it wont start.. so i turn the key off and on again and it starts up... i leave it running for around 3 mins while i sort some s**t out in my car... put it into first gear to pull into my drive and it dies! so i turn the key of and on and it still wont start... i did this for around 5 mins tryin to get it to start but no such luck..in the end i push it in my drive way and leave it for awhile while i calm down...about an hour later i go bk out there and pop the hood and have a look, i check all the plugs and vacume lines and there all correct and pluged in nicely....but then i notice there is a kink in 1 of the vacum lines.. the line that goes from the intake pipe to the vlave cover...i fiddle with it for awhile tryin to get it as straigh as possible.. then i try a start my car... the car starts up first time and runs nicely...

    im wondering if that vacume line that goes from the intake pipe to the vlave cover becomes kinked or restricting air flow in anyway, could this cause the car to die and not to start???

    info about the car.... eg hatch with a b18c motor. motor is praticly stock, jus exhaust and intake thats all

    any help would be greatly appreaciated.. i need to get this sorted by saturday, im takeing my car in for a tune up
     
  2. 97hatch

    97hatch ?

    Messages:
    1,695
    Likes Received:
    20
    Joined:
    Feb 6, 2003
    Location:
    Anderson IN
    no
    sounds like it could me a main relay or some thing
     
  3. APEXi

    APEXi Senior Member

    Messages:
    110
    Likes Received:
    0
    Joined:
    Jun 5, 2005
    crap, how do i go about cureing my car? i got to travel to get my car tuned on saturday, i dont want my car dieing out on my while driving
     
  4. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA
    I would like to know this also, my car does the same thing sometimes...
     
  5. integraslut78

    integraslut78 Stylus DJ Extraordinaire

    Messages:
    2,582
    Likes Received:
    2
    Joined:
    Jul 27, 2003
    Location:
    KiLLa kALi
    Are you running a P72? If so I have no idea.
     
  6. CiViC_SOHC

    CiViC_SOHC Senior Member

    Messages:
    939
    Likes Received:
    0
    Joined:
    May 19, 2005
    that vacuum line that goes from intake to VC does nothing just gets excess gases out...umm as for your problem..does it sound like the starter is trying to kick? or is the sound just dead to were when you turn the key nothing happens..Could be bad starter..or ignition..
     
  7. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA
    Damn, I don't want to thread jack, but if his is doing the same as mine, I cranks and cranks but just won't start. Sometimes it'll start and dies soon after. I hope this is what his is doing too, cuzz I really don't mean to thread jack.
     
  8. APEXi

    APEXi Senior Member

    Messages:
    110
    Likes Received:
    0
    Joined:
    Jun 5, 2005
    integraslut78 - at the minute im running a jdm p72 yes

    CiViC_SOHC - it sounds like it wants to start yea, but it jus dusn't, but then if i come back to it later it will start up fine

    scottp11 - lol its ok dude, u jus want answers like me, has ur car ever died out on u? if so has it ever died out while driving?
     
  9. APEXi

    APEXi Senior Member

    Messages:
    110
    Likes Received:
    0
    Joined:
    Jun 5, 2005
    ***UPDATE***

    Been out there 2day to look at my car, turned the key to start it and nothing... it wont start, so i turn the key off and on again and try again and it starts rite up.... i continue to turn the engine on and off to see if it wont start again but that dusn't happen, it starts up everytime and everything seems normal. wtf could be the problem??? it only seems to not wanna start the first time i turn the key.
     
  10. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA


    Thanks man. It's never done it while I was driving, only when I try to start it. I'll crank and crank it, but the damn thing just don't wanna start. Then I leave it for a while and it starts right up. Sometimes it'll start right up and die right after it starts, then won't start unless I leave it for a while. Then of course, starts right up and drives fine. :shrug: :shrug:
     
  11. APEXi

    APEXi Senior Member

    Messages:
    110
    Likes Received:
    0
    Joined:
    Jun 5, 2005
    same here dude! sounds like we both have the exact same problem
     
  12. crazkene13

    crazkene13 Member

    Messages:
    52
    Likes Received:
    0
    Joined:
    Aug 14, 2004
    if the starter is turning the engine over try having someone tap on the top of the distributor with a screwdriver handle while you crank, if it fires I bet you have an ignitor or coil going on you (did this today on a delsol) and had the same prob with my eg last winter, put an ignitor and coil in it and has never failed me since (17,000 miles). if its not turning over use a test light and see if you're getting power to the signal post when someone turns the key... otherwise check for fuel pressure, listen for the fuel pump when someone turns the key to on.
     
  13. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA


    Thanks, I'm gonna try that next time it won't start.
     
  14. APEXi

    APEXi Senior Member

    Messages:
    110
    Likes Received:
    0
    Joined:
    Jun 5, 2005
    scottp11 - have u tryed changing ur main relay yet? im gonna chnage mine this weekend and see how it goes..
     
  15. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA
    Naw, I haven't. How much is it?
     
  16. APEXi

    APEXi Senior Member

    Messages:
    110
    Likes Received:
    0
    Joined:
    Jun 5, 2005
    im not sure to be honest, im gonna pick 1 up from a scrap yard and see hoe it goes
     
  17. APEXi

    APEXi Senior Member

    Messages:
    110
    Likes Received:
    0
    Joined:
    Jun 5, 2005
    ok my car wont evan start now :( when it very rarely starts it runs like crap the when u put my foot on the gas the revs jus die then stools :(

    any ideas wot the problem could be??
     
  18. scottp11

    scottp11 The Seniorest Member....

    Messages:
    987
    Likes Received:
    4
    Joined:
    Nov 20, 2002
    Location:
    El Paso, TX now, originally from Fresno, CA
    Did you end up getting the main relay?
     
  19. APEXi

    APEXi Senior Member

    Messages:
    110
    Likes Received:
    0
    Joined:
    Jun 5, 2005
    no, havn't got round to gettin 1 yet
     
  20. YouKnowWhoIBee

    YouKnowWhoIBee my avatar is better.

    Messages:
    2,257
    Likes Received:
    7
    Joined:
    Dec 22, 2003
    Location:
    Maryland
    honestly it could be many things... check your cel codes and see if you have one. My problem was the engine coolant temperature sensor. When the car was warm it would start, or it would shut down at low rpms.
     
Verification:
Draft saved Draft deleted

Share This Page