1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP no fuel or spark!!

Discussion in 'HYBRID -> ED-EF / DA' started by Hellbert, Oct 30, 2004.

  1. Hellbert

    Hellbert Senior Member

    Messages:
    136
    Likes Received:
    0
    Joined:
    Mar 11, 2004
    i have an 88 DX CRX with 93 teg B18B1 motor and FULL harness, from the tail lights to the head lights. my stock harness was pretty thrashed (wires cut and wire nutted back together along with other bull shit) and i had the perfect donor car except for the body so i swaped them. also, at that time i was told ON HERE that i couldnt go dual point to multi-point. but thats neither here nor there ive got bigger problems than that. i cant get either fuel or spark. it will turn over all day but wont fire. i took the fuel line that runs to the fuel rail off an there was not even a scent of fuel. i took a spark plug out and sat it on the exhaust manifold and it didnt spark. i dont hear the fuel pump running either. im thinking i need to swap the fuel pumps out also, would this solve my fuel problem? how about my spark? what could cause it not to get any? everything is pluged in as far as i know what should i check for? i appriciate any help yall can give me. i rreeaallllyy need help on this. i have to have the car running by wed...
     
  2. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    Is there power at the Fuel Pump? How's the main relay? Is there power at the Distributor?
     
  3. Hellbert

    Hellbert Senior Member

    Messages:
    136
    Likes Received:
    0
    Joined:
    Mar 11, 2004
    im going out there today to check all that, i havent checked it yet. im just trying to round up a bunch of things to check. one of my buddies swaped hatchback Si motor and harness into a HF and he swaped 4 harnesses befor he finialy put the stock one in and wired it for the multi-point and the motor started first try. im hoping like hell i wont have to do that...im going to take my manual out today and check the main relay and anything else i can think of. what is the little black box infront on the main relay? in the manual it points to that as the main relay, but the red/brown box behind it is the main relay so what is that? ill let you know what i come up with later tonight. thanks
     
  4. Hellbert

    Hellbert Senior Member

    Messages:
    136
    Likes Received:
    0
    Joined:
    Mar 11, 2004
    c'mon someone has to know i need this car done in 2 days!!!
     
  5. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    You probably should have just used the stock Harness...
     
  6. Hellbert

    Hellbert Senior Member

    Messages:
    136
    Likes Received:
    0
    Joined:
    Mar 11, 2004
    yea.......thats what people keep telling me.......i had it...my other one was trash.....im about ready to go buy another stock harness and dash and just say the hell with it... or just buy another car...or something....i dont know what to do now...
     
  7. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    Ive got the stock DX harness... probably wouldnt help ya tough...
     
  8. Hellbert

    Hellbert Senior Member

    Messages:
    136
    Likes Received:
    0
    Joined:
    Mar 11, 2004
    actually that would. how much would you sell it to me for? after all ive spent screwing with this shit i dont have a lot of money so could you cut me a deal on that and the PR4 ecu you told me you have? (i think it was you anyway) it looks like im running out of options. tomorrow im riding down to Si imports and seeing what mike says about it. hes done about every swap known to man and HOPEFULY he knows something i dont know. also. do you have a not so fist holed dash? thanks man. youve helped me out alot through my bull shit swap...
     
  9. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    Harness - $40 (modded for MPFI)
    ECU - $50

    Both times shipped.

    OBD-0 PR4 ECU
    [​IMG]
    [​IMG]

    Ill have to find the Harness for Pictures...

    Brian
     
  10. bryan

    bryan Member

    Messages:
    31
    Likes Received:
    0
    Joined:
    Jan 10, 2003
    sounds like the main relay or a ground prob to me that is if it is all done right
     
  11. Hellbert

    Hellbert Senior Member

    Messages:
    136
    Likes Received:
    0
    Joined:
    Mar 11, 2004
    damn dude your just all over the place tonight. is it the complete harness or just the engine half? you dont have to get pictures. you seem to be a pretty respected person on the site so i dont really need them. also is that 90 shiped for both or plus shipping?
     
  12. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    Its the ENGINE HARNESS only. Uh... Lets do $100 Shipped, sound fair? And since bryan mentioned the M.R. you may wnat to get a new one... its like $60 but is worth it.
     
  13. Hellbert

    Hellbert Senior Member

    Messages:
    136
    Likes Received:
    0
    Joined:
    Mar 11, 2004



    on the part of the harness where the main relay is there is a Y about 3-5 inches befor the main relay. there is a little black box that bolts in front of the main relay?
     
  14. Hellbert

    Hellbert Senior Member

    Messages:
    136
    Likes Received:
    0
    Joined:
    Mar 11, 2004



    damn...i was hoping it was going to be the whole harness...im going to go talk to mike tomorrow and ill let you know. i want to see what he can tell me befor i do anything.
     
  15. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    I have no clue, can you get a picture? The M.R. is a 12 pin, Brown BOX... Its ugly.
     
  16. Hellbert

    Hellbert Senior Member

    Messages:
    136
    Likes Received:
    0
    Joined:
    Mar 11, 2004
    are you sure...my main is only a 7 pin bown box...its pretty damn ugly...the box i am talking about is black and 3 pin. i was looking for a picture of it but i cant get any of the microfiches to load. its in the hanes manual on the main relay check page
     
  17. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    Wish I could tell ya...

    Are you going to get the Harness and ECU from me?
     
  18. Hellbert

    Hellbert Senior Member

    Messages:
    136
    Likes Received:
    0
    Joined:
    Mar 11, 2004
    im not sure yet. it was a pretty shitty day and i didnt get a chance to talk to mike. i should be able to sometime soon aka tomorrow...
     
  19. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
  20. CReX123

    CReX123 Senior Member

    Messages:
    477
    Likes Received:
    0
    Joined:
    Jun 3, 2004
    Hey, I had that same exact problem with my swap. All that was wrong is that I didnt have the ground connected to the thermostat housing, The ground comes out of the harness, That should be your problem if it isnt hooked up. Other than that i dont know.
     
Verification:
Draft saved Draft deleted

Share This Page