1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!!!! Part 1

Discussion in 'General Tech and Maintenance' started by 97SIRTN, Jun 13, 2005.

  1. 97SIRTN

    97SIRTN Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 22, 2005
    So I am putting my axles back in after putting in a new tranny by myself. I have GSR axles, intermediate shaft, and tranny.
    Problem is that the driver side intermediate shaft needs to go in about 1/4 of an inch farther in. I have tried prying it, hammering it, etc..
    NOTHING, not one measley millimeter.
    Any ideas?
     
  2. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Finesse
     
  3. 96CIVICLS

    96CIVICLS Senior Member

    Messages:
    202
    Likes Received:
    0
    Joined:
    Apr 7, 2005


    Pull the shaft back out and see if there is somthing blocking the way for it to go in ??? somthings holding it back.



    ya boy steveo
     
  4. Estorvito

    Estorvito Soy Boricua

    Messages:
    2,036
    Likes Received:
    4
    Joined:
    Oct 17, 2004
    Location:
    Orlando FL
    It sounds to me here that when You took the axle out you pulled it out too far and the Bearing Rollers came out of the tripod inside the axle BOOT....
    You will now have to take the axle back out and install the bearings back on the tripod, and then install the boot with new Clamps.....DO not USE old ones....Better yet, just get the Boot from A' auto parts store...It already comes with the clamp..
    Make sure You use Plenty of grease....It helps holding the bearings in its place...

    Good luck!
     
Verification:
Draft saved Draft deleted

Share This Page