1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help please

Discussion in 'Prelude' started by Stleger184634, Feb 14, 2009.

  1. Stleger184634

    Stleger184634 New Member

    Messages:
    65
    Likes Received:
    2
    Joined:
    Jan 24, 2009
    Location:
    Maine
    Hey I was wanting to know where you can get a clutch cover/ transmission plate for a f20b? Does anyone know of is there a model that would fit it?
     
  2. Stleger184634

    Stleger184634 New Member

    Messages:
    65
    Likes Received:
    2
    Joined:
    Jan 24, 2009
    Location:
    Maine
  3. MthaFuknGreen

    MthaFuknGreen Green on the scene.

    Messages:
    3,166
    Likes Received:
    32
    Joined:
    Oct 1, 2008
    Location:
    Lodi, CA
    junkyard.
    hondaautomotiveparts.com
    your local honda dealer.
     
  4. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    You could probably make one pretty easy.
     
  5. Stleger184634

    Stleger184634 New Member

    Messages:
    65
    Likes Received:
    2
    Joined:
    Jan 24, 2009
    Location:
    Maine
    thanks guys i ended up just taken one from a h22 and cutting the eye hole on the right side so it fit past the oil pan and it works great but now i have a real problem my fuel pump will not come on, checked all the fuses and the wiring. it has spark from the dizzy thinkin maybe there is no power to the ecu but my friend that is working on it with my forgot his multi meter so we are gonna have to get it later but as for right now any suggestions on what it might be?
     
  6. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    Test and see if it is getting power to the pump. Mine had dirt in the plug once and it caused it to not come on.
     
  7. Stleger184634

    Stleger184634 New Member

    Messages:
    65
    Likes Received:
    2
    Joined:
    Jan 24, 2009
    Location:
    Maine
    Ok so...

    update:

    Car has no spark and is getting no fuel/power to injectors, we have taken apart the main relay and we jumped the fuel pump and it works so that is not the problem and we did continuity test on the main relay it tested ok, did continuity between the relay and ecm once again fine, for some reason there is no power coming past the main relay. I dont know what is goin on since it checks out fine its connected to ecm it everything is properly wired and grounded. I have oredered a obd1 converison harness and have a p13 to use with it but tht wont be here for 5 days, and I am not sure if that will be able to solve my problem does anyone have any input on the situation?
    :please:
     
  8. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
    Check all grounds and make sure everything is plugged in.
     
  9. Stleger184634

    Stleger184634 New Member

    Messages:
    65
    Likes Received:
    2
    Joined:
    Jan 24, 2009
    Location:
    Maine
    yah we did all of tht checked all grounds and went over all the plugs like 5 times ill prolly just see what i can do once i go obd1 but i will prolly have to buy a new relay cuz i cant figure it out the relay has power and continuity but it will not trasnfer power
     
Verification:
Draft saved Draft deleted

Share This Page