1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help Swap Problems!

Discussion in 'HYBRID -> EG-EK / DC' started by 1995EGGuy, May 31, 2005.

  1. 1995EGGuy

    1995EGGuy Senior Member

    Messages:
    183
    Likes Received:
    0
    Joined:
    May 29, 2005
    Location:
    New Jersey
    Im putting a b16A SIR-II with auto trans into my 95 honda civic 4 dr and the engine is touching the rails on each side and i cant get the trans mount to go in. Im using the original d15 sohc non vtec auto trans mount. also on the drivers side, the alternator pulley is touching that rail as well. wth is going on here?
     
  2. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Did your swap not come with the mounts?
     
  3. 1995EGGuy

    1995EGGuy Senior Member

    Messages:
    183
    Likes Received:
    0
    Joined:
    May 29, 2005
    Location:
    New Jersey
    everything except the mounts
     
  4. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    I know you have to use custom mounts to put a manual transmission motor in an EG, so it's possible that you need either the stock auto B16A mounts, or custom mounts. I'd contact somewhere like Hmotorsonline and see if they have some you could pick up for cheap and try out. Maybe some else here has put an auto B16 in an EG/EH chassis that could shed some light on it.
     
Verification:
Draft saved Draft deleted

Share This Page