1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help troubleshoot my tranny

Discussion in 'Other Vehicle Discussions' started by Capt. Orygun, Jul 1, 2006.

  1. Capt. Orygun

    Capt. Orygun Win the Day

    Messages:
    7,180
    Likes Received:
    121
    Joined:
    Nov 11, 2002
    Location:
    Oregon
    So I'm driving the Auto S14 about and notice something is wrong with the tranny. I just got back from a drive to do some reaserch. Here's what it yielded

    While driving at 30MPH my car runs at 2000RPM, while maintaning speed the RPMs increase rapidly to 2800, as if the tranny had down shifted by itself. I have not noticed any problems during acceleration. It should be noted that this has occured at other speeds as well.

    If I blip the throttle it returns to 30MPH at 2K RPM (it feels like it shifts, could be wrong), eventually the problem will re-occur without fail. If I do nothing car continues to run at 2,800RPM

    Now for the tranny

    Full service accomplished in Jan 2006
    160,000 miles on it, driven easy by me (had it since 120K)
    Tranny system is not leaking, system is fully servied and fluid looks healthy

    Just a note: problem occurs regardless of whether or not overdrive was on

    Let me know what you think, thanks
     
  2. NissanNiNjA2nd

    NissanNiNjA2nd Senior Member

    Messages:
    1,606
    Likes Received:
    8
    Joined:
    Mar 10, 2004
    If its what I think it is, you might want to look into 5 speed swaps locally to price.
     
  3. Capt. Orygun

    Capt. Orygun Win the Day

    Messages:
    7,180
    Likes Received:
    121
    Joined:
    Nov 11, 2002
    Location:
    Oregon
    Update

    My friend has an Auto Honda Passport that did the exact same thing. He Mallotized the shift solenoid mounted on his tranny and it stopped for a few miles. $125 later and all was well agian. Keep your fingers crossed, time to get under the 240

    PS: I'm not buying a new tranny for my 156K mile KA. If it's worst case senario then it's SR20DET time
     
  4. ScrapinSi

    ScrapinSi Senior Member

    Messages:
    3,292
    Likes Received:
    4
    Joined:
    Feb 27, 2003
    sounds to me like a shift solenoid isn't holding.
     
  5. Capt. Orygun

    Capt. Orygun Win the Day

    Messages:
    7,180
    Likes Received:
    121
    Joined:
    Nov 11, 2002
    Location:
    Oregon
    didn't have a chance to get under it today. Can anyone show me a picture of what I'm lookng for, I didn't see them in my Chilton's. Also if anyone knows

    How many are there (shift solenoids)
    Are they stored in the same component or are they spread around?
     
Verification:
Draft saved Draft deleted

Share This Page