1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help!!

Discussion in 'HYBRID -> EG-EK / DC' started by stevennn09, Nov 10, 2008.

  1. stevennn09

    stevennn09 Member

    Messages:
    315
    Likes Received:
    4
    Joined:
    Mar 19, 2008
    Location:
    Ohio
    my gf has a 92 hatch with a b18b in it. when u put it into gear and let the clutch out you hear a loud clunking noise and the car doesnt move at all. if u put it inte neutral it moves freely, when they swapped it they never put the flywheel cover on it. could it be that water got on the clutch and somehow ruined it?
     
  2. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    not really sure.. but if you end up needing a flywheel cover i have one..
     
  3. stevennn09

    stevennn09 Member

    Messages:
    315
    Likes Received:
    4
    Joined:
    Mar 19, 2008
    Location:
    Ohio
    me either. but i just went outside and tried to move it. and if i slowly engage the clutch it doesnt seem to make the noise and actually moves.. as to the cover. i was just gunna make one becasue it doesnt seem to have any bends and if it does i have a break to bend sheet metal. but just out of curiosity how much u want for it?
     
  4. stevennn09

    stevennn09 Member

    Messages:
    315
    Likes Received:
    4
    Joined:
    Mar 19, 2008
    Location:
    Ohio
    love it! 24 views and no input at all.
     
  5. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas
    So the car was fine and suddenly is not, or you guys just bought it swapped and messed up like this?

    Also, you can get a flywheel/clutch wet without doing much harm. Same materials as your brakes. Now, I wouldn't suggest hosing it down on a daily basis, but getting it wet a few times won't harm it.

    Its hard to make a good guess with the limited info we have. But, if you put it into gear and let the clutch out and the car doesn't move, thats going to be either big time clutch trouble (assembled wrong, clutch shattered, etc), internal transmission problem (unlikely, honda mt's are pretty well bullet proof) or a snapped axle. If one axle is broken, the car won't budge. Check that out first.. make sure the axles are firmly socketed into the transmission and are in good shape.

    Give us more info, as much as you can!
     
    Last edited: Nov 11, 2008
  6. stevennn09

    stevennn09 Member

    Messages:
    315
    Likes Received:
    4
    Joined:
    Mar 19, 2008
    Location:
    Ohio
    we bought it like this, started out fine than just slowly the clutch lost it's bite, used to bite really hard but after a couple rains started to loose grip
    yesterday we tried driving it to my shop. it started out kinda moving, than it just stopped. kept making this clunking noise, that sounds like clutch particles being thrown around in the bell housing. than when i got to my shop, i let the clutch out in gear and it didnt do anything. my asumption is that something like a rock or pebbels got in where the clutch is, and that it broke up the clutch disk. and about the tranny. they never put the b series linkage in it for some unknown reason. and you had to hold it into fifith because the d series linkage isnt long enough to stay in fifth. well after i put the correct linkage on it it wont stay in fifth for long. i'm thinking that it might have burned up a syncro or a blocking plate. but i'm just wondering if that might have had anything to do with it.
     
Verification:
Draft saved Draft deleted

Share This Page