1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help

Discussion in 'HYBRID -> BA-BB /CA-CD' started by Bigjokerdaddyh22, Sep 2, 2003.

  1. Bigjokerdaddyh22

    Bigjokerdaddyh22 Member

    Messages:
    35
    Likes Received:
    0
    Joined:
    Feb 5, 2003
    Got a question for all of you...

    Just got done doinga head gasket on my h22a
    found out the knock sensor was broken but it ran fine before
    now it won't run..

    anyone know if that would make it not run or should i be looking somewere else for a problem..

    Thanks for any help
     
  2. AsiAnVenOm

    AsiAnVenOm Member

    Messages:
    75
    Likes Received:
    0
    Joined:
    Jan 25, 2003
    without a knock sensor your engine should run...but it just in limp-mode...
    look at your timing belt...was it installed correctly...
     
  3. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    No, the engine will run, and NOT in limp mode. However, the ECU won't advance the timing during hard acceleration or when VTEC engages.
     
  4. Bigjokerdaddyh22

    Bigjokerdaddyh22 Member

    Messages:
    35
    Likes Received:
    0
    Joined:
    Feb 5, 2003
    the timing is on correctly (or at least how it was before)
    we never took the belt off
    we zip tied the belt to the cam gears and pulled them up toward the roof witha rope so there was no way the botom could have slipped
     
  5. khrisb

    khrisb ******

    Messages:
    1,807
    Likes Received:
    4
    Joined:
    Apr 5, 2003

    That's some shade-tree shit right there. How exactly did that work?
     
  6. Bigjokerdaddyh22

    Bigjokerdaddyh22 Member

    Messages:
    35
    Likes Received:
    0
    Joined:
    Feb 5, 2003
    Done it 3 times on DOHC engines and 2 times on SOHC and
    Never had a timing problem
     
  7. tab

    tab Super Moderator

    Messages:
    3,839
    Likes Received:
    46
    Joined:
    Jan 10, 2003
    Location:
    Aberdeen, Washington State
    I don't wanna sound stupid :too late: Did you take off the distributor? I know on chevrolet's you can put the distributor back on 180 degrees off. Honda is probably smarter than that, but what the hell.
     
  8. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane

    That is correct sir.
     
  9. Bigjokerdaddyh22

    Bigjokerdaddyh22 Member

    Messages:
    35
    Likes Received:
    0
    Joined:
    Feb 5, 2003
    yes i took the distributor off
    so we tried flipping it 180 just in case but it didnt help
     
  10. DesertNightEagle

    DesertNightEagle Senior Member

    Messages:
    243
    Likes Received:
    2
    Joined:
    May 18, 2003
    Location:
    Perryville, MD
    hmmm well lets see if you changed the head gasket, that would make the old one bad, so if you had a bad head gasket you could have bad spark plugs, i really hope you changed those
     
Verification:
Draft saved Draft deleted

Share This Page