1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hesistating off idle...cant figure it out!!!

Discussion in 'Civic and del Sol - EG and EK' started by 90htchbck, Jan 18, 2010.

  1. 90htchbck

    90htchbck New Member

    Messages:
    120
    Likes Received:
    0
    Joined:
    Oct 6, 2006
    Location:
    whittier
    my 92 civic si, single cam v-tec was running perfect then all of a sudden started hesitating/stuttering off idle...runs rough until about 3k then it smooths out. Does anyone have any idea what it might be?? just put new plugs about 2 weeks ago...i actually tried pulling out one of the plugs to see it if was fouling or anything and...ITS STUCK i can't pull it out...anyone have any idea how to get the plug out without damaging the head? :confused:
     
  2. joecivic

    joecivic save the single cams

    Messages:
    177
    Likes Received:
    2
    Joined:
    Sep 10, 2006
    Location:
    baltimore
    for getting the plug out i know you can get sockets that are made to remove stripped bolts they do make deep ones that will work with spark plugs,the only reason the plug would be STUCK if it was overtight or crossthreaded during install
     
  3. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,416
    Likes Received:
    153
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Were you drunk when you put the spark plugs in? lol j/k Cross threaded? Ouch Ouch Ouch.
    Was the car running fine after the spark plug change and then stuff started happening? Check Cap/Rotor, IACV, Old Plug Wires? Stuff like that might help.
     
Verification:
Draft saved Draft deleted

Share This Page