1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hey!!! Was the forum down or something??

Discussion in 'Members' Lounge' started by E-dogg, Mar 31, 2005.

  1. E-dogg

    E-dogg Senior Member

    Messages:
    324
    Likes Received:
    1
    Joined:
    Dec 22, 2004
    Been trying to log on all day, was just wondering if it was me or if the site was having probs? <_<
     
  2. Battle Pope

    Battle Pope New Member

    Messages:
    10,279
    Likes Received:
    60
    Joined:
    Jun 22, 2004
    Location:
    Southern Oregon Coast
    Yeah, B's hosting sucks. :p
     
  3. TeamUrbanChaos

    TeamUrbanChaos Certified H22 Super-tech

    Messages:
    472
    Likes Received:
    0
    Joined:
    Jan 20, 2004
    Location:
    Home Of ThE LoSt Towers
    yo i was deffiantely having some serious problems getting on the site myself today i thought it was some kinda april fools joke or something i been tryn to get on since 10 this morning
     
  4. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    no april fools joke...

    the datacenter we host at had a power outage at like 430am. power was back by 6, but our server didn't come back up :(
     
  5. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,580
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
  6. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    i was scared. I thought my intaweb ws shutted off. HS is my homepage. that and my site was down. I host with invision as well.
     
Verification:
Draft saved Draft deleted

Share This Page