1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

high idle and other problems

Discussion in 'General Tech and Maintenance' started by ripperbone, Oct 6, 2006.

  1. ripperbone

    ripperbone angry bear

    Messages:
    3,173
    Likes Received:
    8
    Joined:
    Oct 20, 2004
    Location:
    Oklahoma
    alright guys need to pick your brain

    my 95 integra is idling high at 2G when warm and 1500 at start up, and also my check engine light comes on every now and then for code 43.

    here is my set up I have a gsr block with forged pistons 9:1, b16 head, p30 intake manifold, i am guessing a obd2 TB, not to sure on that one, I know its not a obd1 cause it doesnt have the fast idle thermo valve. and a usdm p30 ecu.

    would the TB cause that problem, and also I think I am running rich. and I cant figure out why the check engine light comes on once in a while, I know it has something to do with the fuel system, but everything is pluged in and it is getting 40 psi when at idle. it has come on 3 times since friday, I reset the ecu and it fine and then 2 or 3 days later it comes on again. would maybe my FP be going out?
     
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    its possible...but i really cant think of anything. what happends when you unplug the iacv and start the car?
     
  3. ripperbone

    ripperbone angry bear

    Messages:
    3,173
    Likes Received:
    8
    Joined:
    Oct 20, 2004
    Location:
    Oklahoma
    i havent tried that to unplug that one that
     
Verification:
Draft saved Draft deleted

Share This Page