1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

High idol and no codes

Discussion in 'HYBRID -> ED-EF / DA' started by hybrid4, Jul 12, 2004.

  1. hybrid4

    hybrid4 Senior Member

    Messages:
    233
    Likes Received:
    0
    Joined:
    Dec 14, 2002
    Location:
    Nashville,TN
    Everytime i press the gas, the throttle sticks, and i have to undo it at the t.b. with my hand. There arent any codes. I figured it could be the t.p.s, but wouldnt i get a code if it was bad? Also, There is no purge control plug on my 88 si harness, so i didnt use it at all on the z6 i.m.. Could this do it?
     
  2. hybrid89

    hybrid89 thistownsucks...

    Messages:
    1,821
    Likes Received:
    1
    Joined:
    Jan 8, 2003
    Location:
    SoCal
    throttle cable is too tight. give it a little slack and your problem will disappear

    matt
     
  3. hybrid4

    hybrid4 Senior Member

    Messages:
    233
    Likes Received:
    0
    Joined:
    Dec 14, 2002
    Location:
    Nashville,TN
    Ive tried that. Ive had that happen before though. Is it a vacume thing maybe?
     
  4. hybrid89

    hybrid89 thistownsucks...

    Messages:
    1,821
    Likes Received:
    1
    Joined:
    Jan 8, 2003
    Location:
    SoCal
    vacuum leaks usually make low idle, not high. I'm not saying it can't happens, but its unlikely. check anyhow thoughj.

    matt
     
  5. hybrid4

    hybrid4 Senior Member

    Messages:
    233
    Likes Received:
    0
    Joined:
    Dec 14, 2002
    Location:
    Nashville,TN
    Will do. Ill post again if i figure this beeotch out. ;)
     
  6. RSBAD454

    RSBAD454 Member

    Messages:
    69
    Likes Received:
    0
    Joined:
    Apr 8, 2004

    true for after the TB....but you can have a FITV or IACV that is acting up and will cause a High Idle. Thes 2 devices create a small vacuum leak to bypass the TB for warm up and idle adjustment respectively. Start car with Intake tube off.....place finger on bottom hole inside TB before Throttle Plate. If the idle drops then your FITV is out of adjustment. One thing i read in your post....you say it stays high with throttle depressed.....check to make sure throttle shaft or anything isnt bent to cause it to stick.
     
  7. hybrid4

    hybrid4 Senior Member

    Messages:
    233
    Likes Received:
    0
    Joined:
    Dec 14, 2002
    Location:
    Nashville,TN
    The thing is, the motor did fine in my 88 dx, its doing all this sence yesterday when i finnished the swap. The purge control valve isn't hooked up cuz there isn't a plug for it on my 88 harness. If there isn't a plug, does that mean there isn't a pinout at the 88 si ecu? I could swap ecu's for my 91 si and run the purge cont. to the pinout on it i guess. Are the 88 ecu's different from the 89-91's?
     
  8. hybrid4

    hybrid4 Senior Member

    Messages:
    233
    Likes Received:
    0
    Joined:
    Dec 14, 2002
    Location:
    Nashville,TN
    Check this out, there is a (fast idle control solenoid valve) on the 89-90 si and HF. Its a blue wire that pins out at B11. BUT, on the 88 si, its called (dashpot control solenoid valve). That is why the 88 si intake and map looks different. Where is that valve. On the firewall on the same bracket as the map? NOW, other than going through the bullshit of switching i.m.'s again, is there anything i could do? I need this car for work, so the sooner the better guys. THANK YOU! ;)
     
  9. hybrid4

    hybrid4 Senior Member

    Messages:
    233
    Likes Received:
    0
    Joined:
    Dec 14, 2002
    Location:
    Nashville,TN
    It probably had something to do with that wad of paper towell that i had crammed into the t.b. :roll: All is well.
     
Verification:
Draft saved Draft deleted

Share This Page