1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Honda heads... please help!

Discussion in 'HYBRID -> EG-EK / DC' started by 95civicvx, Apr 13, 2004.

  1. 95civicvx

    95civicvx Junior Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Mar 23, 2004
    So the new swap in the baby blue hatch is done, but we're having some vacuum issues.... or something. At first the car was idling at 3-5k rpms, I managed to get it to idle around 1100-1500 rpms and took it for a spin. I got going, shifted into second, and rpms shot right back up to 4k.

    I'm also getting almost no throttle response, my syncros are all off, and (*sigh*) I just want to drive my car. any he;p would be greatly appreciated. thanx

    the swap is a built dohc vtec b17a.
     
  2. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    your syncros are all off???
    syncros are in the tranny
    i think you got your terms mixed up

    there should be a vacuum diagram under the hood
    or look at autozone.com in the repair section...
    look up vacuum diagrams for a 92 teg gsr...
     
  3. darwins_vtech

    darwins_vtech Senior Member

    Messages:
    250
    Likes Received:
    0
    Joined:
    Jun 4, 2003
    Location:
    Wisconsin
    yeah, sincros??? that would mean that if they are all off. you wouldn't be able to shift, or it would be extremely difficult. check the vaccum lines, and then the tps sensor, make sure its not broke.

    Darin
     
Verification:
Draft saved Draft deleted

Share This Page