1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

hot idle problem

Discussion in 'General Tech and Maintenance' started by davets, Nov 25, 2005.

  1. davets

    davets Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Nov 15, 2005
    So when I start the car cold (1.5 litre 91' manual) it either (a. starts right up no problem without a check engine light (b. start right up and then dies immediatly or (c. starts right up no problem with a check engine light - and in all 3 of those different times it idles fine, a nice low idle no surges or anything

    now once i've been driving for a few minutes the check engine light comes on; this is because i have a sensor unplugged going to the fuel injector- with it plugged in it had an irratic idle all the time

    but once the engine is hot it starts going nuts- it revs in cycles- up and down fairly quickly;like if you were to give it a little bit of gas every other second. and then when driving towards a stop light and taking it out of gear and coasting the idle cycling slows as the speed goes down

    so i have no idea what it is basically. I've checked the shop manual but im basically clueless when it comes to being able to diagnos what could be causing it, any ideas?
     
  2. davets

    davets Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Nov 15, 2005
    bump

    it seems more then one of us have this problem
     
Verification:
Draft saved Draft deleted

Share This Page