1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HP 6530b has artifacts...

Discussion in 'Computers, Games, Electronics etc' started by TurboMirage, Dec 28, 2009.

  1. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,579
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
    Mobile Intel 4 Chipset, w7, WDM drivers... 7 months old, no drivers have changed since w7 was installed. just randomly started happening. doesnt matter if it is on battery or plugged in, or external monitor is plugged in.

    laptop is not dusty inside, i dont knock it around or drop it. HDD says few bad blocks and sending it back for warranty repair soon though.
     

    Attached Files:

  2. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,579
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
  3. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    i would agree it is an issue with the vram. is it persistent or does it happen, go away, and happen again?
     
  4. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,579
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
    it has been pretty consistent since it started. heat is not an issue either.
     
  5. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    haha, thats why i asked. if it's not consistant, its probably an issue with the heat sync, if its consistent, its probably the memory itself.
     
Verification:
Draft saved Draft deleted

Share This Page