1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Huge Bseries Linkage Problem

Discussion in 'General Tech and Maintenance' started by slammedb18acivic, Feb 17, 2003.

  1. slammedb18acivic

    slammedb18acivic Senior Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Dec 16, 2002
    Location:
    pa
    i have a 93 ls in my 90 hatch. im going through my second linkage. this linkage from HCP. My problem is i cant get all my gears. i have 1st,2nd,3rd,4th no reverse no 5th. is this because i might have put the linkage together wrong. ive played w/ it a few times and this seems like the only way it even bolts up. please help this is making me not get my car back on the road.
     
  2. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    sound like it could be too short,or hitting something underneath.Have someone try it while you look under the car at it.
     
  3. solblu

    solblu Senior Member

    Messages:
    378
    Likes Received:
    0
    Joined:
    Jan 17, 2003
    Location:
    Ricer
    Make sure it's not the tranny, shift it through all the gears with a punch or something. It twists to get to 5th and reverse, the only thing that would be hitting would be the actual shifter.
     
  4. TopNotchRacer

    TopNotchRacer Junior Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Feb 23, 2003
    if its a B20 you need to put a Integra Iinkage if not Put some Old in your Tranny.
     
  5. solblu

    solblu Senior Member

    Messages:
    378
    Likes Received:
    0
    Joined:
    Jan 17, 2003
    Location:
    Ricer

    Why would a B20 be any different. On the outside it's the same as a LS block.
     
  6. slammedb18acivic

    slammedb18acivic Senior Member

    Messages:
    286
    Likes Received:
    0
    Joined:
    Dec 16, 2002
    Location:
    pa
    thanks fellas, got it wrking . the way i got the linkage sent to me wasnt put together for my car right at all. i just messed around alittle and got all my gears ! thanks again
     
Verification:
Draft saved Draft deleted

Share This Page