1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i don't know what to do

Discussion in 'HYBRID -> EG-EK / DC' started by civiclxb16, Feb 5, 2005.

  1. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    hey guys i don't know if you know what my problem is if not here it is, i was running my civic for about two months now and it was smooth sounds great no back fire nothing, then one day out of no were it started to act up. like it was running out of gas i raced home and it died right in my drive way, took the injectors out they shoot out gas just fine. checked the compression 220 all the way, had a weak spark changed the coil because it was toasted i mean shot, nothing, changed the ignitor thing that little box with the four plugs nothing, changed the dizzy but it was an obd1 dizzy and i hooked up the wires to match went to start it and nothing, what else can i look for i am so lost if anyone lives in the pa area and knows what i should look for or has the time to swing by please let me know thanks guys if not i checked the cel and i am getting a code 15 which is Ignition output signal what is that and how do i fix it?
    97 civic with a b16 needs help for sale
     
  2. 92civicb18b1

    92civicb18b1 The Trisexual

    Messages:
    8,859
    Likes Received:
    18
    Joined:
    Oct 1, 2003
    Location:
    The asshole of the USA, New Jersey
    wait, does it crank with the new dizzy, you probably knocked out the positive starter wire.

    Maybe grounds.
     
  3. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    yeah it cranks it wants to spin it wants to start but it doesn't turn over
     
  4. qtmac_mien

    qtmac_mien Senior Member

    Messages:
    290
    Likes Received:
    0
    Joined:
    Dec 17, 2003
    i heard that your crankshaft sensor can cause a no start...try checking that..my friend had the same prob. and when he pulled out his crank sensor, it was covered in somethin and he clean it and put it back and it started right back up..not too sure tho..im still havin the same prob. wit my swap..
     
  5. projectxspeed

    projectxspeed Senior Member

    Messages:
    1,380
    Likes Received:
    0
    Joined:
    Nov 5, 2003
    Location:
    New Hampshire
    I'm a little confused are you running an obd1 dizzy in an obd2a car? Despite my confusion I would double check your firing order.
     
  6. seephor

    seephor Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Nov 11, 2004
    check the CKP CKF TDC sensors, also take a look at the coil or even could be bad wires. My old civic ran like shit when it had bad wires. thought it was the fuel pump cap, rotor just didn't change the wires until that was the last thing to do and it fixed the problem. Oh make sure the PGM-FI relay is working properly not sure if your car has that though...
     
  7. SpoonMan

    SpoonMan Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Feb 12, 2005
    Hey bro check your ELD (electronic load detector) if your code is putting out ignition output signal im pretty sure it has something to do with that. Its inside your under hood fuse box. Or maybe go buy a complete u/h fuse box from the wrecking yard.
     
  8. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    how do i check to see if the relay is blown? can i see it or do i need to test it? i have a volt meter and i have a continunity tester please let me know! :worthy:
     
  9. 97SIRTN

    97SIRTN Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 22, 2005
    When it was dying, did the tach and/or speedo needles jump around?
    If so, it is a loose ground.
    Double check and don't foget the one by the ect sensor.
    That's the one I missed.
    Also make sure you have a crankshaft sensor hooked up either through an OBD1 dizzy or on a new oil pump with the sensor ran therelike your d16 did.
    OBD2 dizzy's don't have an internal one, the OBD1 dizzy does.
     
  10. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    but i am not getting codes for that at all my tach didn't jump up or down it was normal it just was acting like it was running out of gas, i have a half a tank of gas and i checked the injectors and they are spraying perfectly. so that rules out the fuel system, the ect is hooked up because i am getting temp reading and it is reading just fine, i have all brand new grounds on the engine i bought one of those kits(supose to give you like 5 to 10 horsepower <_< ) and remember the car was running perfectly there was no problem with the car until code 15 came up!
     
  11. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa

    also i was using an obd1 ecu before and the only code i had was a code for the primay o2 sensor, i changed that and it was fine so the cks is not a problem, and i am not sure if i can use an obd1 dizzy just for the fact that the connections are different
     
  12. 97SIRTN

    97SIRTN Member

    Messages:
    188
    Likes Received:
    0
    Joined:
    Jan 22, 2005
    , and i am not sure if i can use an obd1 dizzy just for the fact that the connections are different
    [post=460344]Quoted post[/post]​
    [/quote]
    You can, just make a jumper. the wires basically match up color to color. I made mine from my d16 dizzy and the harness that came with the engine.
     
Verification:
Draft saved Draft deleted

Share This Page