1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I got a Code 4 and 6

Discussion in 'HYBRID -> ED-EF / DA' started by rmoracer34, Apr 26, 2005.

  1. rmoracer34

    rmoracer34 Junior Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Apr 26, 2005
    Hi i'm new here, I drive a 91 Acura Integra LS with a 96 GSR swap using a PR3 B16 ECU OBD0. It was wired from one of my friends which i'm still using the LS distributor, wiring harness, starter, and alternater. My problem is my ECU is throwing code 4, 6, 22. I already know what the codes are, but all i want to know is why is my car not starting right. I have to push the gas down to turn it on then when i let it go it stalls out. I just need to know whats wrong with this problem please.
     
  2. bunson2001

    bunson2001 Member

    Messages:
    82
    Likes Received:
    0
    Joined:
    Aug 26, 2004
    try using the right ecu for the motor?
     
  3. rmoracer34

    rmoracer34 Junior Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Apr 26, 2005
    i'm trying to buy the OBD1 conversion kit with a 94-95 GSR ECU.
     
  4. hondagod98

    hondagod98 Junior Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Feb 17, 2005
    Location:
    Davenport, Iowa
    aren't the pinouts different for the harness in the car and the motor in the car? or am i wrong?
     
Verification:
Draft saved Draft deleted

Share This Page