1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i have a thinker

Discussion in 'HYBRID -> ED-EF / DA' started by bjoebright14, Jan 17, 2009.

  1. bjoebright14

    bjoebright14 New Member

    Messages:
    78
    Likes Received:
    2
    Joined:
    Dec 15, 2008
    hey guys i need help crx wont run throw some things at me its getting gas i replaced the fuel pump,plugs,plug wires.its getting fire it just turns over but will never hit a lick on the motor at the front there is a oxyen sensor and another one that is green and red wire i think it goes to the map system could this be why it wont crank?i need help pleese lol
     
  2. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    check the firing order of the plug wires ,,i ad te same problem,thought for sure i had tem right,i mixed them up and it would not start for anything
     
    1 person likes this.
  3. bjoebright14

    bjoebright14 New Member

    Messages:
    78
    Likes Received:
    2
    Joined:
    Dec 15, 2008
    how do they go i think they are messed up it depends on how you turn it you know lol
     
  4. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    Here ya go.
     

    Attached Files:

    2 people like this.
  5. bjoebright14

    bjoebright14 New Member

    Messages:
    78
    Likes Received:
    2
    Joined:
    Dec 15, 2008
    thanks so much i will check that forsure and the dohc and sohc d16a6 have the same wiring digram right as far as spark plugs go?
     
  6. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    All the Honda motors are the same. Except for the V6, obviously.
     
  7. bjoebright14

    bjoebright14 New Member

    Messages:
    78
    Likes Received:
    2
    Joined:
    Dec 15, 2008
    k thanks bud if this is not it yall have to throw some more stuff at me cause im running low lol. is getting fire and gas so im running low. right under the distrbutor there are to plug ins i think one plug goes to the exalst manafold with one white wire and another plug that plugs in the motor with two wires its a green wire and a red wire do you have any idea what this is?and i have two plug wires swapped could that be it?
     
  8. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    if its getting fire and gas then check the timing, if the timing is not off check the compression
     
  9. George777

    George777 ^^ Likes Bewbies

    Messages:
    2,917
    Likes Received:
    61
    Joined:
    Aug 17, 2005
    Location:
    With your mom
    Could be fuel pressure, too. You may be getting fuel, but are you getting enough?

    I would start with making sure everything is plugged in and is in the correct place. After that, I would check timing, and then I would move on to fuel & spark. Start with the basics before trying to tackle too much at once. Eliminate what you can first.
     
  10. bjoebright14

    bjoebright14 New Member

    Messages:
    78
    Likes Received:
    2
    Joined:
    Dec 15, 2008
    I have just put a new fuel pump on its getting gas good its pumping good i hope its just the wires i git crossed i got to mixed up. could that be it?
     
Verification:
Draft saved Draft deleted

Share This Page