1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i have an error message that is kicking my ass

Discussion in 'Computers, Games, Electronics etc' started by civiclxb16, Sep 14, 2006.

  1. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    Ok at work i had three computers from a class room that were not working. i had to rebuild them no problem. got to the last one and it got back up went to the windows XP screen then i got an error message that says "lsass.exe the endpoint format is invalid" i searched MS and it states that it is a server 2000, 2003 error but i am running XP please give me a hand with this. i chaged the hard drive four time and still get the same error message. and i can't load in safe mode
     
  2. Sabz5150

    Sabz5150 FALCON PUNCH!!!

    Messages:
    3,335
    Likes Received:
    41
    Joined:
    Nov 17, 2003
    Bad RAM perhaps?
     
  3. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    changed it out but i can try it again
     
  4. civiclxb16

    civiclxb16 Senior Member

    Messages:
    1,301
    Likes Received:
    2
    Joined:
    Dec 6, 2004
    Location:
    Poconos pa
    o shit guy! i changed the memory and beefed it up to 512 instead of the 256 it had in there and it worked!
     
  5. smarty009

    smarty009 Senior Member

    Messages:
    2,243
    Likes Received:
    7
    Joined:
    Aug 5, 2004
    Location:
    Warner Robins, GA
    yaaaaaaaay...problem solved then?
     
Verification:
Draft saved Draft deleted

Share This Page