1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i have no idea

Discussion in 'Civic and CRX - EF' started by goldwar, Feb 11, 2008.

  1. goldwar

    goldwar New Member

    Messages:
    39
    Likes Received:
    0
    Joined:
    Apr 6, 2007
    hey guy my car has been acting up lately and not starting
    it cranks but wont fire up. then you let it sit for 10 min it will fire right up
    only happens when the motor it warm and you shut it off then try to start it again.
    When it wont start it spits the code 16 at me (fuel injector) and in the considering that the car runs great when its running I assume my injectors work...
    Another question i had is where does the engine harness ground out on the dual point fuel injection system in a 90 crx dx? I checked the injector wiring and it looks fine so i'm lost. and i don't have a multimeter or i would check voltages.
     
  2. tunercrazed

    tunercrazed HS Official Hippie

    Messages:
    1,102
    Likes Received:
    15
    Joined:
    Jan 20, 2008
    Location:
    Tennessee
    sounds like your fuel pump, my 88 did the exact same thing, then I replaced the fuel pump, filter, and screen and now it works fine, your looking at about a $230 fix.
     
  3. roninallout79

    roninallout79 Plan B

    Messages:
    151
    Likes Received:
    0
    Joined:
    Oct 19, 2007
    Location:
    GER friggin MANY
    mani ground

    Your engine harness grounds out just below your battery.
     
Verification:
Draft saved Draft deleted

Share This Page