1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i need help

Discussion in 'Civic and CRX - EW' started by rexinitup, May 14, 2008.

  1. rexinitup

    rexinitup New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 13, 2008
    Location:
    goshen oh
    cool
     
    Last edited: May 14, 2008
  2. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    so what do you idle at? Im not really sure what your saying, we need more information on the problem
     
  3. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    :werd:

    Provide more information please. Plus, you're in the wrong forum. This area is for pre-88 Civics and CRXs. You want the forum below this one...
     
  4. rexinitup

    rexinitup New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 13, 2008
    Location:
    goshen oh
    all sorry man im new dont know what to do lol
     
  5. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
    I think he is trying to say it breaks up until 4-5k rpm. Could be many things, fuel, ignition, ecu etc. Need more information to help you.
     
  6. rexinitup

    rexinitup New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 13, 2008
    Location:
    goshen oh
    yeah basically.and i think it has to do with the injectors one of my plugs was diffrent not the one 2 the resistor box butthe outher one coming off the injectors so i wasent giting fuel 2 them. so i cut them and wired them together and got fuel. i hav 2 wires left over the ingen harnes had four and the car harns had six.can find diagram
     
  7. LS_VTEC

    LS_VTEC you get the BRAKE

    Messages:
    2,616
    Likes Received:
    25
    Joined:
    Dec 11, 2007
    Location:
    NJ
    You need to solder those injector clips on. Twisting them together is not the proper way to do it and you will most likely encounter problems later on. You need to make sure, since I think your running obd0, to use an obd0 distributor and obd0 injectors along with the obd0 ecu. Everything must match.
     
  8. rexinitup

    rexinitup New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 13, 2008
    Location:
    goshen oh
    sorry 4 not being vary detaild a just got regester last night and still figuring stuff out.yeah its all obdo i used stock crx si ingen harness avery thang pluged in besides the plug neer the resitor boxs the plug it goes 2 is a difrent shap. the ingen harness had 4 wires and the car harness had 6 so i cut them and wired the 4 injecter wiers togeather and left the outher 2 wires off and it started and runs but it wont rev its got 2 be them 2 wires do you know what thay r
     
  9. rexinitup

    rexinitup New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 13, 2008
    Location:
    goshen oh
    was that not good info lol
     
  10. hondalove9896

    hondalove9896 New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    May 14, 2008
    so basically your saying it slowly creeps up to 3 or 4 grand and once it hits that then it revs fine. but when its under 3 or 4 grand its not really bogging down but it sounds like its bogging up. i think what your problem is, is that your wiring harness is wrong. cause if it was the proper one everything would connect properly. those other 2 wires possibly could be another main source of power but im not for sure on that. but they are definately there for a reason.
     
  11. rexinitup

    rexinitup New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 13, 2008
    Location:
    goshen oh
  12. hondalove9896

    hondalove9896 New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    May 14, 2008
    thats my best thought for it. ide love to be able to help you out man but it could be a bunch of things. are you sure that everything you have is obd0
     
  13. rexinitup

    rexinitup New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 13, 2008
    Location:
    goshen oh
  14. rexinitup

    rexinitup New Member

    Messages:
    18
    Likes Received:
    0
    Joined:
    May 13, 2008
    Location:
    goshen oh
    do u know of what wirering harness i might try i used a integra harness on my last one but it dont work on this one
     
  15. hondalove9896

    hondalove9896 New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    May 14, 2008
    honestly i dont know, your best bet would be to order a crx ls conversion kit.
     
  16. hondalove9896

    hondalove9896 New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    May 14, 2008
    that way you would have less hassel trying to figure out which wiring harness you need to get and everything.
     
Verification:
Draft saved Draft deleted

Share This Page