1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I need Help

Discussion in 'General Tech and Maintenance' started by Canadian_GSR, Jul 26, 2003.

  1. Canadian_GSR

    Canadian_GSR Senior Member

    Messages:
    143
    Likes Received:
    0
    Joined:
    Apr 24, 2003
    Location:
    Vancouver, BC
    OK so I'm drivin down the road when all of a sudden, my car shuts down. I pull over, do a quick look under the hood, timing belt is still good, no smoke or steam and everything seems fine. When I try to start it, it cranks but wont fire, theres fuel coming out the exhaust. So I waited about 30 minutes for a tow truck when I tried it again and it started up. I took it to a dealership and they did their normal diagnostic crap on it and could only tell me that they didnt know what the problem was and that I owed them 60$ for the look. So the next day it stalls out on my 3 times through the day and each time after a significant amount of time it would fire up again. So I took it back to the dealer and they didnt even wanna look at it, told me they wanted nothing to do with a JDM engine and that its out of an acura ( even though the valve cover says Honda on it). So now Im stuck tryin to figure it out and nobody so far knows what it is, if you guys have any suggestions on what else i should check id be quite thankful.
    Thanks
    Broken ass GSR
     
  2. b164gen

    b164gen Member

    Messages:
    58
    Likes Received:
    0
    Joined:
    Jun 1, 2003
    im kinda scratching my head as well... when the motor did start back up was there any type of hesitation at idle or when you would apply throttle.
    if there was straight fuel coming out the xhaust it sounds like it was flooded which would be why it started up 30 minutes later, what do your plugs look like? but then the spudering might be a clogged fuel filter,(happened to me once) on my b16.....do a basic tune up, and see what happens,,also on swaps we can never rule the notorious electrical...I know i havent been any help....let me know what happens
     
  3. odnet

    odnet Member

    Messages:
    77
    Likes Received:
    0
    Joined:
    May 4, 2003
    I'm baffled. But send a phonecall or an email to your engine dealer, they're usually good with swap info and they might have heard of this problem and could give you a few answers.
     
  4. H22Adelsol94

    H22Adelsol94 Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Aug 1, 2003
    i have a 86 honda prelude si. i was wondering if any1 new of any motors that will fit in the car?
     
  5. sloazcrx

    sloazcrx Senior Member

    Messages:
    378
    Likes Received:
    0
    Joined:
    May 5, 2003

    Dude, start your own thread, preferrably in a swap forum and leave this guys alone. BTW, any motor will fit in any car if you have enough $$$ and are stupid enough to try it.
     
  6. Hexen

    Hexen Senior Member

    Messages:
    715
    Likes Received:
    0
    Joined:
    Nov 14, 2002
    Location:
    Davis, CA.
    It sounds like either your Coil or your Ignitor in your distributor.

    I've had the coil go out when my car was off.

    and MrBlk on these forums just (a week ago) had your same problem and it was the ignitor.
     
  7. EG3DIGITHATCH

    EG3DIGITHATCH Junior Member

    Messages:
    19
    Likes Received:
    0
    Joined:
    Mar 15, 2003
    i second the bad igniter or coil. i see that happen all the time. be sure to replace one or the other with oem units. the aftermarket are crap.
     
  8. Canadian_GSR

    Canadian_GSR Senior Member

    Messages:
    143
    Likes Received:
    0
    Joined:
    Apr 24, 2003
    Location:
    Vancouver, BC
    Thats what the guys at the shop were thinkin too, so we tried the coil.....an msd external coil and it wasnt it, i was drivin home last night and the fukker died on me again. so now i gotta try the ignitor which ive heard is stupid expensive....msd? or like you said should i go OEM?. wtf old prelude lol
     
  9. hcivic.com

    hcivic.com Senior Member

    Messages:
    4,571
    Likes Received:
    2
    Joined:
    Jan 7, 2003
    Location:
    Calgary Alberta canada
    na the ignitor is 25 at parts source or crapy tire
     
Verification:
Draft saved Draft deleted

Share This Page