1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I Threw Cel 16?

Discussion in 'ECU's, Electronics, and Tuning' started by importimage, May 24, 2003.

  1. importimage

    importimage Senior Member

    Messages:
    163
    Likes Received:
    0
    Joined:
    Mar 23, 2003
    Location:
    British Columbia, Canada
    I threw this code when I hit 6500 rpm. I just shut the ignition off for a second then started it up again. The cel went away but I know that this code is still in the system until the problem is resolved.

    Any suggestions on what to check?? I have changed the fuel filter and this problem still persists.

    Any help would be awesome>>>>
     
  2. Noize

    Noize Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    May 31, 2003
    Hi,

    I had the same trouble code, it was the main relay, not the fuel injection-system, although the trouble code table says that.
     
  3. importimage

    importimage Senior Member

    Messages:
    163
    Likes Received:
    0
    Joined:
    Mar 23, 2003
    Location:
    British Columbia, Canada
    What do you mean when you say main relay? It sounds like you can help me here....please give me more info. I have a Hondata Stage 2 with boost if that matters at all.
     
  4. Noize

    Noize Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    May 31, 2003
  5. importimage

    importimage Senior Member

    Messages:
    163
    Likes Received:
    0
    Joined:
    Mar 23, 2003
    Location:
    British Columbia, Canada
    Thank you so much for your help. I am going to perform these checks over the next few days.

    :worthy:
     
  6. importimage

    importimage Senior Member

    Messages:
    163
    Likes Received:
    0
    Joined:
    Mar 23, 2003
    Location:
    British Columbia, Canada
    I got the Main Relay re-soldered because there were definelty some dry and cold joints. I took the unit to a local T.V repairman whom I know and he made it all good....so I thought this would fix my problem. I have now taken the injectors out and found that the cushion seals, O Rings and Seal Rings all had imperfections of some sort and the fuel rail was not tightened enough. I suppose this is why my CEL 16 came on?????

    Also, my RC 550 Injectors have PL-8M 550 etched in them. Can anyone please confirm what their 550 injectors have etched in them for the integra also??? I think the dude who put them in used Eclipse 550 injectors. Maybe they are the same...I dunno!!!

    Any ideas!!! B)
     
  7. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    dsm injectors require a resistor box
     
  8. importimage

    importimage Senior Member

    Messages:
    163
    Likes Received:
    0
    Joined:
    Mar 23, 2003
    Location:
    British Columbia, Canada
    Resistor box....please tell me more!!!!
     
  9. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    dsm injectrs are peak/hold and are a different impedence than that of saturated style.
    thus, if using peak/hold injectors in a satured-designed system, one needs to use a resistor box to lower 9or is it raise? i forget ) the impedece of the injector to work with the computer.

    4th gen civics have resistor boxes stock. 5th gens went to a saturated style, and no longer have resistor boxes.
     
Verification:
Draft saved Draft deleted

Share This Page