1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iacv problem

Discussion in 'ECU's, Electronics, and Tuning' started by marcos09, Jan 14, 2010.

  1. marcos09

    marcos09 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jan 14, 2010
    Location:
    marietta , GA
    i have 97 civic ex with a d16y7 motor with a y8 mani. (the y8 blew so motor was swaped). the car runs fine with the P2P ecu but doesnt rev past 5k b/c the motor is not vtec.
    so the problem we'r having is, we changed the ecu to the correct 1, the P2E, but the car doesnt stay on. throwing code P1509. on HT it said we have to get a y7 IACV since the P2E is looking for that 1 instead of the y8 one currently on the car. my question is how do we convert my 2wire plug to a 3wire plug so it will fit the y7 IACV. or any other options to fix this problem?
    :(
     
  2. tabKola

    tabKola New Member

    Messages:
    326
    Likes Received:
    5
    Joined:
    Jul 3, 2008
    Location:
    Tewksbury MA
    Your going to have to do this in reverse which includes adding in the orange wire.[​IMG] There is also a square shaped hole on the throttle body opening on the Y8 manifold that will have to be covered for the Y7 throttle body to seal correctly.
     
  3. marcos09

    marcos09 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jan 14, 2010
    Location:
    marietta , GA
    how would we put the orange wire do i have to just buy one or what wire do i connect to make it ?
     
Verification:
Draft saved Draft deleted

Share This Page