1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

idle and low end power issues

Discussion in 'Integra' started by DA16killer, Dec 22, 2009.

  1. DA16killer

    DA16killer New Member

    Messages:
    64
    Likes Received:
    1
    Joined:
    Dec 22, 2009
    Location:
    PA
    i have a 90 integra with a b16 swap and i have a vacuum hose missing from my intake manifold that looks like it runs from my intake to my manifold. would this line make my idle surge or make my car almost stall? i had to pass someone and i hit vtec then when i went to slow down my idle went from almost dead stall to about a 1000 rpm then up n down again. i shut my car off then turned it back on and it was back to an idle of around a grand. idk if my TPS sensor is bad or if its my IACV. any feed back welcome. thanks
     
  2. ZCpowerdSI

    ZCpowerdSI New Member

    Messages:
    491
    Likes Received:
    11
    Joined:
    Oct 13, 2009
    Location:
    ON, Canada
    it would deff not make it almost stall. The IACV would make it surge. take it off and clean it out.
     
  3. 91teg05

    91teg05 New Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Dec 30, 2009
    Location:
    chattaroy, WA
    fix that vac. hose and see what that does cause my 91 was doing it and i fixed it by fixin that hose
     
  4. RoughKnight

    RoughKnight Christmas Car

    Messages:
    846
    Likes Received:
    25
    Joined:
    Aug 4, 2009
    Location:
    Ottawa, Ont
    could be either that or you could need a new iat
     
  5. DumaDa9

    DumaDa9 New Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Feb 10, 2010
    a vacuum leak will cause your idle to fluctuate. And clean out your IACV just to be on the safe side, If all of your vacuums are plugged correctly and your iacv is ok then your problem should be fixed
     
Verification:
Draft saved Draft deleted

Share This Page