1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

idle issues

Discussion in 'ECU's, Electronics, and Tuning' started by madteggy, Oct 16, 2009.

  1. madteggy

    madteggy New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 17, 2009
    I have an ls/v obd2 integra it was idling between 2k to 3k when i started it and the same while it was warm i looked through sum posts n did the adjustment of the screw with the car warm and iacv dis connected so i was able to drop it to 1 1/2 k nd i dont have a fitv and im running a odb2 p72 ecu have no cell codes on dash can ne one help with issue
     
  2. crxhfz6

    crxhfz6 Member

    Messages:
    130
    Likes Received:
    0
    Joined:
    Oct 6, 2009
    Location:
    Manhattan, KS
    hold your hand over the throttle body so no air gets it. if it dies then it should be the iacv, if it doesnt then you have a leak somewhere.
     
  3. madteggy

    madteggy New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 17, 2009
    i think it does but going to try i again ill let u know thanks
     
  4. madteggy

    madteggy New Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Jul 17, 2009
    I TRIED COVERING THE im AND I DID HAVE A LEAK IT WAS COMING FROM A SMALL HOSE PORT ON BACK OF im SO WASNT SURE WERE IT WENT SO I SEALD IT W HOSE N SCRW MY IDLE STILL THE SAME NOW I COVER MY im N MY ENGINE DIES CAN NE ONE HELP
     
Verification:
Draft saved Draft deleted

Share This Page