1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

idle/ power steering problem.. 96 civic with 94 b18b engine

Discussion in 'HYBRID -> EG-EK / DC' started by goldrims, Nov 26, 2008.

  1. goldrims

    goldrims New Member

    Messages:
    49
    Likes Received:
    0
    Joined:
    Dec 3, 2007
    hey guys couple questions
    with this swap, do i change the power steering hose from the civic, to the
    hose from the integra so i can use the b18b pump or can i use pump from the civic, let me know thanks,

    also idle problems, its spikes up to 1450-1500 rpm, and fluctuates there, you can hear it more than how you see it..doesnt come down either, i had this enginee in another car of mine, so i know this problems is new,, any suggestions.. on what the most likely is... thanks
     
  2. goldrims

    goldrims New Member

    Messages:
    49
    Likes Received:
    0
    Joined:
    Dec 3, 2007
    more on idle probs, if any one can offer any advice it would be appreciated
    i am having pulsating at idle, car starts with no problem, runs strong, just at idle it pulse at 1450 to 1500 rpm, , but then when the car warms up its goes away and idles at 1000, which is where i set my throttle, but then if i turn the car of and on again, even after its been warm, it does the same thing, pulsates,, then goes away,, any suggesion on the most likely..
     
  3. MATTXR250R

    MATTXR250R New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Jul 27, 2008
    Location:
    Concord,NC
    As far as the idle goes..have you tried turning the idle down via the idle screw? Its on the throttle body facing the intake tube. I have always had to jump my ECU to get the idle to change. If thats not it take off your IACV and clean it...it has a mesh screen in there that will get clogged up..clean it with some carb cleaner and a toothbrush,etc. Its located on the back of the intake manifold held on by I think two 12mm bolts and has two coolant lines running to it.

    If that doesn;t fix it you can try and clean the FITV. Which is located on the bottom of the throttle body. I have a 93 civic with a 94 B18B1 and my idle would go crazy when cold..from help from another member here told me to clean this valve and I did and problem solved.

    I found it easier to take the throttle body off which is just 4 12mm bolts..undo the throttle cable..unplug the TPS and MAP to get those wires out of the way. Undo the 2 coolant lines going to the FITV. Mine was held on by 2 bolts..I think 10mm.

    Look for my post below yours...the guy that helped me has a link in that post..helped me out ALOT.
     
  4. goldrims

    goldrims New Member

    Messages:
    49
    Likes Received:
    0
    Joined:
    Dec 3, 2007
    well idle problem fixed ,turned out it was my IACV, not the valve it self, but the wiring was was going to wrong plug, i isolated the problem by covering the top hole in the throttle body, which made the idle correct it self, then i focus my attention on the IACV, thanks to (LS VTEC) http://hondaswap.com/hybrid-eg-ek-dc/b16a-idle-problem-not-iacv-fast-idle-101169/
    HONDASWAP. wicked forum, idle is great, no light, runs perfect..+99 b16 sir tranny, 6 puck clutch, makes it a little more interesting also..
     
  5. je power

    je power New Member

    Messages:
    124
    Likes Received:
    0
    Joined:
    Dec 8, 2008
    Location:
    my house
Verification:
Draft saved Draft deleted

Share This Page