1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

idle problemz!!!

Discussion in 'General Tech and Maintenance' started by vpower, Nov 3, 2012.

  1. vpower

    vpower New Member

    Messages:
    342
    Likes Received:
    1
    Joined:
    Nov 7, 2009
    Location:
    L.A.
    DID A 0 MILE REBUILD ON MY B18C AND I'M HAVING A PROBLEM WITH START UP AND THE IDLE STAYING STEADY...WHEN I START IT UP IT TURNS ON AND DIES IMMEDIATELY...I HAVE TO AIDE IT WITH A LIL BIT OF GAS JUST SO IT STAYS ON...ONCE THE CAR GET WARMED UP IT IDLES AROUND 700 BUT FALLS BETWEEN 200-700 WHENEVER I'M AT A RED LIGHT...I CAN'T SEEM TO FIGURE OUT WHAT IT CAN BE...AND HERE IS A LIST OF WHAT I HAD DONE...

    RS machined block bore 81.5 , RS P30 81.5 pistons , GSR Micro polished Crank , GSR Rods , ACL bearings , stock head ,GSR oil pump/ water pump , B20 crank pully , GSR/ITR Frankinstien manifold , GSR injectors , GSR stock headers , Walbro 255 fuel pump , chipped ECU with a base map tune on chrome...

    ANY HELP WILL BE APPRECIATED...THANKS
     
  2. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,414
    Likes Received:
    150
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    I would thoroughly check these items:

    Vacuum leaks

    Mechanical timing (aka cams to belt to crank)

    Electrical timing

    And.....any CEL's?
     
  3. vpower

    vpower New Member

    Messages:
    342
    Likes Received:
    1
    Joined:
    Nov 7, 2009
    Location:
    L.A.
    Ok...and I got no CEL'S
     
  4. lostsoulzprophet

    lostsoulzprophet delslow

    Messages:
    874
    Likes Received:
    21
    Joined:
    Sep 2, 2009
    Location:
    georgia


    try that..
     
  5. vpower

    vpower New Member

    Messages:
    342
    Likes Received:
    1
    Joined:
    Nov 7, 2009
    Location:
    L.A.
    Ok I'll try this out and see what happens
     
Verification:
Draft saved Draft deleted

Share This Page