1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ignition Coil Code! Wont Start!

Discussion in 'HYBRID -> ED-EF / DA' started by drnovascotia, Aug 6, 2004.

  1. drnovascotia

    drnovascotia Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Jul 9, 2004
    Alright

    Here's a few pics. She turns over. . but won't start. Isn't getting spark. Ecu error 15 (ignition output) New plugs, plus wires, ignition coil is only 5 months old, same as battery. Dist worked before swap, and the dist wire is getting voltage as it should. I'm baffled and rather pissed, this swap is going into the 7th week.

    things I notice

    1. Sounds like it wants to start. . but won't!

    2. Off battery, barely cranks. . but when jump starting from another car cranks a LOT!

    3. Tested everything from the manual and took apart dist today. . still no go!

    4. I'm fricken CLUELESS right now!


    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Dr.
     
  2. drnovascotia

    drnovascotia Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Jul 9, 2004
    come on. . hondaswap.com home of the swappers has no help ? Where's the honda love?

    Dr.
     
  3. jbtank85

    jbtank85 Junior Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Oct 2, 2003
    Could be timing?Maybe :) how is the injectors? and fuel pump? ;)
     
  4. drnovascotia

    drnovascotia Member

    Messages:
    36
    Likes Received:
    0
    Joined:
    Jul 9, 2004
    Thanks for the ideas,

    Timing is like perfect (or so I hope) . . I'll add a pic to be 100% sure.

    Like I said, gets fuel, so that rules out fuel pump and injectors.

    Anyone have idea?

    Dr.
     
  5. tigger97005

    tigger97005 Junior Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Aug 25, 2004
    Two things to check. Pull the ignitor from the dizzy and check the name.
    Honda uses to major suppliers. NEC and OKI. If its OKI it is NOT ok. They have a high failure rate. NEC stills fails but at a much lower rate. The other thing to inspect is the Main relay ( located under the left corner of the dash) really difficult to get the 10mm bolt out but you can just use a small flat blade and pry on the short sides to release the electronics form the case. When u get it out inspect the solder joints REALLY close. They have a tendency to crack at the power in line.
    Main relays are fairly inexpensive (35-45$) Dealer part. Ignitors tend to be anywhere from 85$ to 150$. Unfortunately the relay will usually set a code 17 not 15 but I have seen 15 set with a failed main relay. Good luck. :ph34r:
     
  6. colejm

    colejm Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Mar 21, 2005

    I'm searcing this board with the same exact problem. Code 15 and no spark. Also no 5 VDC on the sensors or ELD. Did you figure this out?
     
  7. dragon2003

    dragon2003 Senior Member

    Messages:
    111
    Likes Received:
    0
    Joined:
    Jun 13, 2004
    Location:
    northern, cali
    my car did the same thing, all i did is take the dizzy out and turn the rotor 180 degrees. so try that. and good luck
     
  8. 1gEF-8

    1gEF-8 Junior Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 13, 2005


    the slots on the cam are offset to prevent the dizzy from being mounted 180 deg. off.

    "I'm searcing this board with the same exact problem. Code 15 and no spark. Also no 5 VDC on the sensors or ELD. Did you figure this out?"

    is your wiring spliced to the dizzy? if so make sure you dont have the two white wires on the 8 pin connector. the one white wire that is not paired up with another wire is the one that goes to your igniter. the other is to your crank angle.

    " Also no 5 VDC on the sensors or ELD. Did you figure this out?"

    no 5 vdc?? 5 volts dc??
     
  9. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003


    If it were the main relay then it wouldnt be getting fuel or spark and alos no power to the ECU to flash a code 15. Code 15 is something inside the distributor. You should repalce the dizzy with one that works... IE from a running car.

    Brian
     
  10. 1gEF-8

    1gEF-8 Junior Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 13, 2005
    .[/QUOTE]if so make sure you dont have the two white wires on the 8 pin connector.
    i ment make sure you dont have the two white wires crossed on the 8 pin connector
     
  11. 1gEF-8

    1gEF-8 Junior Member

    Messages:
    23
    Likes Received:
    0
    Joined:
    Mar 13, 2005
    *if so make sure you dont have the two white wires on the 8 pin connector.*

    i ment make sure you dont have the two white wires crossed on the 8 pin connector
     
  12. b16efhatch

    b16efhatch Senior Member

    Messages:
    190
    Likes Received:
    0
    Joined:
    Mar 12, 2005
    what distributor could I use to replace it? besides searching for a jdm b16a distributor. I have the same problem.
     
Verification:
Draft saved Draft deleted

Share This Page