1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ignition problem

Discussion in 'General Tech and Maintenance' started by b16coupe, Mar 1, 2005.

  1. b16coupe

    b16coupe Senior Member

    Messages:
    203
    Likes Received:
    0
    Joined:
    Oct 29, 2003
    Location:
    anderson, S.C.
    On the way home today, my car just shuts off. No warning signs at all.
    As i was coasting, i put it in 2nd gear and let the clutch out. The rpm raised to like 4500 but the car still wouldn't start. So i get to a parking lot and try to start and all it does is turn over. I reached over and unplugged the ecu for about a minute then plugged it back in. Nothing.....just turned over. I can hear the main relay and fuel pump. I put a timing light on hte no.1 sparkplug wire and the light didnt come on when tring to start the engine. This is where i need your help. How do i check the distributor to make sure it is ok. I just replaced it about 1 month ago.
    I have access to a multimeter.

    Thanks in advance
    James Hamer
     
  2. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    sounds like the coil is over heating......does it turn on after it sits for a while?
     
  3. b16coupe

    b16coupe Senior Member

    Messages:
    203
    Likes Received:
    0
    Joined:
    Oct 29, 2003
    Location:
    anderson, S.C.
    OMG!!!!!!!!!!!!!! I am an idiot. I placed my blow off valve in a bad spot and it knocked one of the distributor plugs out of its socket. I am waiting on my flange so i can put my new greddy type s in the right spot.

    Thanks for the reply though
     
Verification:
Draft saved Draft deleted

Share This Page