1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I'M DESPERATE

Discussion in 'HYBRID -> EG-EK / DC' started by ITR EG6, May 20, 2004.

  1. ITR EG6

    ITR EG6 Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Apr 21, 2004
    I am doing a b18c5 swap into a 94 civic hatch. I am so close to being done and I just can't work out some problems. First I was going after my idling problem. It fluctuated up and down when idling. While doing that I lost spark. Now it wouldn't even start. So today I got a new ignition module and it started right up. So I started working on the idle problem and the cooling fan stopped working and the temp got pretty high and it shut off and I lost all spark again. CAN SOMEONE PLEASE HELP ME. I AM SOOOOOO FRUSTRATED I JUST WANT TO BE ABLE TO ENJOY MY CAR.
     
  2. Claysion

    Claysion Junior Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    May 4, 2004
    Check your timing, and your idle settings, in some cases the problem could be caused by your computer, but odds are thats not the problem and instead you should check out your feul pump. Does it sputter out when you give it the gas?at higher rpms?
     
  3. katman

    katman Member

    Messages:
    81
    Likes Received:
    0
    Joined:
    Mar 11, 2004
    Location:
    PASADENA, CALIFORNIA

    it sounds like you need to bleed your coolant system. Whenever air is trapped in your coolant system, your temp needle will rise and you'll get funky idle fluctuations.

    open up the bleeder screw thats on the water neck of the head to bleed the air out..
     
  4. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.

    :thumbsup:

    But I don't know why that would cause you to lose spark.
     
  5. katman

    katman Member

    Messages:
    81
    Likes Received:
    0
    Joined:
    Mar 11, 2004
    Location:
    PASADENA, CALIFORNIA

    yeah...huh... :doh:
     
  6. ITR EG6

    ITR EG6 Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Apr 21, 2004
    I fixed my spark problem, Now it finally runs again. But I still have idling issues. Its not the IAC, TPS, or a vaccuum leak, any other ideas guys? Im running out of possibilities.
     
  7. xj0hnx

    xj0hnx I wanna be sedated VIP

    Messages:
    14,172
    Likes Received:
    48
    Joined:
    Nov 10, 2002
    Location:
    C.C.TX.
    Bleed your coolant system.
     
  8. ITR EG6

    ITR EG6 Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Apr 21, 2004
    Where is the bleeder valve, does anyone have a pic of it?
     
  9. HondaMoCo

    HondaMoCo Senior Member

    Messages:
    322
    Likes Received:
    0
    Joined:
    Jan 8, 2003
    Location:
    lancaster/palmdale So Cal
    it should be where the upper radiator hose connects to the engine.

    bring it up to normal operating temp, slowly open the screw and let the air bubble out until you get a nice little stream of water.
     
  10. asmallsol

    asmallsol Super Moderator

    Messages:
    8,074
    Likes Received:
    3
    Joined:
    Sep 28, 2002
    Location:
    Houghton/Livonia Michigan
    or do it the easy and clean way. Open up the raditor cap with the car cold, run the car until the car reaches full operating temp and the thermostat opens (the lower hose will suddenly turn hot) add coolant when nessicary. Run it for a few mins. after the thermostat opens, then put the cap back on. this should solve your problems.
     
  11. 92CivicLS

    92CivicLS Junior Member

    Messages:
    24
    Likes Received:
    0
    Joined:
    May 17, 2004
    hey listen, right under the TB, theres a two hoses, that one you can see in the front, and one in the back. that thing im talking about, i just forgot the name of it.
    it has a spring inside, just take it out of the TB, 3 screws, under it, then the hoses, then get back of it, flat side and open it, and screw in the white plastic thing, it has a spring inside of it.
    if you dont know what im talking about, email me at lowcopr19@yahoo.com, and i will email you a picture of my LS, trust me my friends SOHC did it, my b16 did it, my b18 did it, my other friends accord did it, and now a GSR that i know a guy that has it i showed him, and it worked.
    if thats not it, try changing the TB for the hell of it, to see.
     
  12. vshivik

    vshivik Junior Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Nov 14, 2002
    Location:
    nyc
    hey, a friend of mine did a b16a swap and had the idling problem as well. it was his throtle body gasket. between the throtle body and your intake manifold. i would strongly reccomend replacing it. it may solve your idling problem, it solved my friend's. hope this helps.
     
  13. ITR EG6

    ITR EG6 Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Apr 21, 2004
    I finally fixed my idle problem today. After trying everything I could think of I hooked the smoke machine up to my vacs and checked for a vaccuum leak again. Sure enough my TB gasket was pouring smoke. I took it off and it turns out Honda sent me the wrong TB gasket. I think it was for a GSR. Well, I'm so glad it's finally done. Thanks for all of your help guys. I really appreciate it.
    Nick
     
Verification:
Draft saved Draft deleted

Share This Page