1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

im soooo DIZZY

Discussion in 'HYBRID -> EG-EK / DC' started by hybrid_b18, Feb 15, 2004.

  1. hybrid_b18

    hybrid_b18 crew chief

    Messages:
    254
    Likes Received:
    0
    Joined:
    Sep 24, 2003
    Location:
    Burnsville, MINNESNOWTA
    sO yea, i never had to deal with this obd 2 obd1 thing until now. ive been running a obd1 ecu with my 96 ls swap in my egHATCH. its running just perfect, i also ran an obd2 ecu at one point too. when i had the obd2 ecu in i got the fluxuating crank code, but not with the obd1 ecu. why? so now i have been stickin with the obd1 ecu cause i wanna run hondata sooner than later. ive went to local after market shops and asked, 'do i need to change the DIZZY to obd1' some say yea some say no. is it yes or is it no??? some one help me stop spinning in circles.
     
  2. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
    ok, so youve got an obd2a motor in an obd1 car. im assuming you have your stock engine harness, with an obd1-obd2 jumper.

    when you use the obd2a ecu, you get the crank fluctuation code.

    the reason is this: obd2 cars have fluctuation sensors, obd1 cars don't. your motor has the sensor, your ecu looks for the sensor, but your harness doesn't have the wires for the sensor. no biggie, this doesnt really affect anything except that annoying CEL is always on.


    what dizzy are you using now? is it a hacked obd2? if so, and you hacked it right, you should be able to use the same setup with an obd1 ecu with no problems.
     
  3. hybrid_b18

    hybrid_b18 crew chief

    Messages:
    254
    Likes Received:
    0
    Joined:
    Sep 24, 2003
    Location:
    Burnsville, MINNESNOWTA
    see thats the thing, its just my stock OBD2 ls DIZZY. and at the time of the swap i didnt know that i need to use my stock engine harness and have been too lazy to change it. but like i said i have no cel one and the car runs perfect, except for when i start it in the morning and it idles at 1000 and after a few mins it goes down to normal.
     
  4. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
    uh........

    how's it wired up if its an obd2 harness in an obd1 car?
     
  5. Canuck 93 Civic Si

    Canuck 93 Civic Si Senior Member

    Messages:
    539
    Likes Received:
    0
    Joined:
    Oct 3, 2002
    Location:
    Mississauga, Ontario, Canada

    The reason your engine revs higher in the morning is because its cold and the idle air control valve is held open so that the engine will warm up faster. Lately when I start my car in the morning ( -15 or so ) the engine revs at 2500rpm until the temperature get a little higher.
     
  6. JDMPlaya

    JDMPlaya Senior Member

    Messages:
    1,789
    Likes Received:
    0
    Joined:
    Aug 22, 2003
    Location:
    Columbus, OH
    Yea,

    That is completly normal, mine too is also around 1000 rpm when I first start it out because it's cold.
     
  7. hybrid_b18

    hybrid_b18 crew chief

    Messages:
    254
    Likes Received:
    0
    Joined:
    Sep 24, 2003
    Location:
    Burnsville, MINNESNOWTA
    sorry i havent checked this in a few days but you guys still need to answer me this:

    is it true that you need to run parallel dizzy's e.g: obd2 motor and dizzy=obd2 ecu or can you run 0bd2 motor and dizzy with obd1 ecu?
     
  8. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,018
    Likes Received:
    3,948
    Joined:
    Sep 28, 2002
    Location:
    CT
    i am running an OBD-2 engine (ITR) with all the OBD-2 shit (distributor, injectors, etc) with a chipped P28 (OBD-1)
     
  9. hybrid_b18

    hybrid_b18 crew chief

    Messages:
    254
    Likes Received:
    0
    Joined:
    Sep 24, 2003
    Location:
    Burnsville, MINNESNOWTA
    oka, i thought i was just gettin lucky. cause some people was like you cant even start the car without matching obd distributor and ecu.

    'man...mutha :fuckyou2: them
     
Verification:
Draft saved Draft deleted

Share This Page