1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Intake Backfire please HELP!

Discussion in 'General Tech and Maintenance' started by takinbackchristo, Sep 19, 2003.

  1. takinbackchristo

    takinbackchristo Junior Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Jul 9, 2003
    alright heres how it goes, i was on the highway on my way to school and my car makes this weird sound and just dies on me...btw, its a b18c1 in
    a 93 si hatch, anyways i pull over and try to start the car...it starts up...and im on my way to exit and stop the car somewhere when it just dies
    on me again...it just keeps dying on me (idling up and down on its own, kinda feels like its driving itself at times),....i let it sit somewhere for a
    couple of hours and then i decide to take it home...i had to pop the clutch just to get it running and got it back home....let it sit overnight....and
    i start up fine this morning...drove it around the block and it seems fine but i do hear a sound like something's loose but everything seems to
    be fine...any ideas on what this could mean? <----From previous post....


    its been a couple of days since this incident happen and today i try to start my car and suddenly the car backfired through the intake and a sh*tload of smoke was comming out the intake....what could this mean...
    also, the engine light came on for two seconds so just to be safe...i reset the ecu and checked it.....got a code 15...ignition output signal....and i dont know how this could be cause i recently changed the spark plugs, spark plug wires, and bought a new distributor...
    i am totally f*cking clueless ... ive been having problems like this since my swap....need advice please!
     
Verification:
Draft saved Draft deleted

Share This Page