1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

integra problem

Discussion in 'Wheels / Suspension / Tires / Brakes' started by geminianm1, Apr 24, 2008.

  1. geminianm1

    geminianm1 Junior Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Nov 18, 2005
    i have a 93 integra da and there is some problem with the rear of the car. when i go over bumps the car shifts in the back (right to left) and when people are behind me it looks like the car is kinda goin sideways a little and is not straight at all. i have looked at the control arms and stuff after takin the tires off and i cant see what is wrong. nothin looks bent or anything.
    anyone know what could be goin on?
     
  2. |Chaz|

    |Chaz| Well-Known Member VIP

    Messages:
    6,125
    Likes Received:
    253
    Joined:
    Jul 4, 2007
    Location:
    Washington
    What kind of bumps are you talking about, o_O how big are they? And does it only happen when you go over bumps? Does the car track straight going down the freeway?
     
  3. geminianm1

    geminianm1 Junior Member

    Messages:
    30
    Likes Received:
    0
    Joined:
    Nov 18, 2005
    just any small bump from a little divit in the road to just running over a simple sewer cap my back end will jerk to the right. and well the car drives striaght but at any speed it looks like the car is goin down the road crooked. its also destroying my back tires by wearing them down pretty fast.
     
  4. |Chaz|

    |Chaz| Well-Known Member VIP

    Messages:
    6,125
    Likes Received:
    253
    Joined:
    Jul 4, 2007
    Location:
    Washington
    Did you jack it up and take both tires off and give it a really good look over? Something could be loose. Jack it up and make sure everything is tight. Try giving everything a good wiggle while you're down there as well.
     
  5. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    I'm not real sure on the suspension setup on a teg, but I had a similar problem with my eclipse gsx. Does the car feel like the suspension and the frame arnt connected? If you let off your steering wheel on the highway does it move back and forth on its own? I had this issue and it turned out to be the upper knuckle bushings where shot. I would check around in the rear take a look at all the bushing back there and check for cracks or if the rubber doesnt feel right. If thats what it turns out to be your going to need to take it to a shop because most of the bushing are pressed in
     
Verification:
Draft saved Draft deleted

Share This Page