1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

interior fan

Discussion in 'Civic and del Sol - EG and EK' started by Ave, Oct 7, 2013.

  1. Ave

    Ave New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Sep 15, 2013
    Hey guys....
    Can anybody help me .... my interior fan does not work on 1st and 2nd speed but works only on 3rd and 4th...
    What could be the problem ... ??
     
  2. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,036
    Likes Received:
    3,970
    Joined:
    Sep 28, 2002
    Location:
    CT
    bad resistor
     
  3. Ave

    Ave New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Sep 15, 2013
    how to fir the problem .. ?
     
  4. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,036
    Likes Received:
    3,970
    Joined:
    Sep 28, 2002
    Location:
    CT
    replace the fan resistor
    what year and model car is this on?
     
  5. Ave

    Ave New Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Sep 15, 2013
    1999 honda civic Vtec 1.6i ES.....
     
  6. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,036
    Likes Received:
    3,970
    Joined:
    Sep 28, 2002
    Location:
    CT
  7. FLounder

    FLounder power hungry VIP

    Messages:
    2,419
    Likes Received:
    137
    Joined:
    Jun 11, 2008
    Location:
    north palm beach, FL
    Just had this happen on my xterra, the resistor had evidently been going for a while because my AC is extra icy since the fix.
     
Verification:
Draft saved Draft deleted

Share This Page