1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"invalid forum specified"

Discussion in 'Members' Lounge' started by pissedoffsol, Nov 12, 2007.

  1. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    if you see this from this point forward, please note it here.

    i've changed a setting and we're trying to see if this is the fix.

    thanks
     
  2. TurboMirage

    TurboMirage YEEAAAHHH VIP

    Messages:
    24,577
    Likes Received:
    696
    Joined:
    May 20, 2003
    Location:
    Central, MA
    must be that mod forum crapola.
     
  3. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    no, its happeneing in the lounge. i know dacheat saw it, and E has seen it, and i've seen it.
     
  4. britchick2203

    britchick2203 New Member

    Messages:
    203
    Likes Received:
    3
    Joined:
    Aug 5, 2007
    i got it a couple times but i hit back, reclicked, and it worked fine. :shrug:
     
  5. cheese9988

    cheese9988 Senior Member VIP

    Messages:
    1,990
    Likes Received:
    251
    Joined:
    Apr 25, 2003
    Location:
    Lowell, MA
    I got that a few times. Refresh ftw?
     
  6. norcalgsr

    norcalgsr Honda Master Technician

    Messages:
    1,168
    Likes Received:
    17
    Joined:
    Oct 10, 2007
    Location:
    NorCal
    Haven't seen it yet today.. last night like 7 times.
     
  7. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    i KNOW it was happening before.

    if you've seen it SINCE the timestamp on the first post of this thread, please report it
     
  8. jamesA

    jamesA Well known pissed off telephone guy VIP

    Messages:
    16,118
    Likes Received:
    1,016
    Joined:
    Aug 10, 2003
    I know it's happened because I made a thread about it a few days ago.
     
  9. Taco15

    Taco15 I wear stretchy pants VIP

    Messages:
    6,998
    Likes Received:
    203
    Joined:
    Jan 11, 2005
    Location:
    Tallahassee Fl
    hasnt happened to me since the this post.
     
  10. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    I've seen it when trying to go into the auto multi media forum several times.
     
  11. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    53
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    since the time of the first post?
     
  12. dacheat

    dacheat ..is grounded.

    Messages:
    4,216
    Likes Received:
    205
    Joined:
    Jul 7, 2007
    Location:
    strongbadia
    i just tried to recreate what i experienced the other day and couldn't (meaning it worked fine); i'd say it is fixed.
     
  13. smarty009

    smarty009 Senior Member

    Messages:
    2,243
    Likes Received:
    7
    Joined:
    Aug 5, 2004
    Location:
    Warner Robins, GA
    lookin good so far B...i was seeing it yesterday, but not today...cool...hope its fixed
     
  14. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    Oh, no, no, this was yesterday. I haven't seen it happen today. I think it's probably fixed at this point too.

    Sorry for the confusion.
     
Verification:
Draft saved Draft deleted

Share This Page